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FOREWORD

The Punjab Cwrriculum Framework (PCF 2013) which is based on National
Curriculum Framework (NCF) 2005 recommends that the child's knowledge must be
connected to their life outside the school. It indicates a departure from the legacy of
bookish learning and ensures that learning is shifted from rote methods to activity based

leaming and also provides an opportunity for the holistic development of the students.

Over the years, Computer Science as a discipline has evolved and emerged asa
driving force for socio-economic activities, Computer technologies are widely used in
diverse arcas of modemn life such as education, busingss. health, transport and all other
sectors also. With the advent of computer and communication technologies, there has
been a paradigm shift in teaching at the school level. The role and relevance of this
discipline 1s in focus because the expectations from the school pass-outs have grown to
meet the challenges of the contemporary world. Today, we are living in an
mterconnected world where computer-based applications influence the way we learn,

communicate, commute or even socialise in day to day life.

Keeping in view these requirements, Punjab School Education Board has
introduced Computer Science as a compulsory subject from class 6th to 12th as per
guidelines of Punjab Government. Every effort has been made to include each requisite
imformation according to level of class 7th in this book. | hope it will be useful for
students and teachers.

This book focuses on the fundamental concepts and problem-solving skills
while opening a window to the emerging and advanced areas of computer science. The
newly developed syllabus has dealt with the dual challenge of reducing curricular load
as well as introducing this ever evolving discipline.

Punjab School Education Board welcomes and look forward to feedback and
suggestions for the improvement of its subsequent editions.

Chairman

Punjab School Education Board
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TYPING TUTOR

( OBJECTIVES OF THIS CHAPTER )

-‘N

1.1 Touchtyping
1.2 Position of the fingers on key-board
1.2.1 Homeline
1.2.2  Secondline
1.2.3  Thirdline
1.2.4  Fourthline
1.3 Numeric key pad
1.4 Important Keys on Key-board
1.5 Tipstoimprove typing speed
1.6 Proper Posture

o 1.7 Suggestions for Repetitive Stress Injuries/Discomfort during continuous typing Y,

INTRODUCTION

In this chapter, we will leamn to expertise our typing skills. We will also learn how to use keyboard
properly and position of fingers on keyboard. Typing Tutor is a program for learning touch
typing.

1.1 TOUCH TYPING

Touch typing is a technique by which we can learn typing with all fingers, siep by step, without
looking at the keyboard. If all the ime we keep on looking for right keys on keyboard, which

Figl.l: Keyboard divided inte two parts: lelt and right for typing
Tyrmg Turor 1



results in slowing our typing speed a lot, As shown in figure below, the keyboard is divided in two
parts: one for the left hand and one for the right.

1.2 POSITION OF FINGERS ON EEYBOARD

There are mainly four lines on QWERTY kevboard. Left side keys of keyhoard are pressed with
left hand fingers similarly right side keys are pressed with right hand fingers. Fingers of both the
hands are placed on the line starting with A, also called Home Row. After pressing the key of any
other row, fingers should be returned to the Home row.

----..[}Jl}]@%—

..-_-@m%@

-

Fig 1.2 Home Row Finger position

1.2.1 The Home line

The “Home Row" finger position is shown in the following picture. Place vour fingers in the
Home Row position on your keyboard.

MldlendEK - Middle Ring
ndex
Little --||= @ - C Little

.

Thumb

Left Hand Side Right Hand Side
Fig 1.3 Position of lingers on Home row keys
Position of fingers at Home Row: First of all. the Little finger (fourth finger) of ourLeft hand
would be on A key, Ring finger (Third finger) on § key, Middle finger (second finger) on D key,
Index finger (first finger) on F and on G key respectively. Similarly Little (fourth), Ring (third),
Middle (second) and Index (first) fingers of Right hand should be on ; key, L key, K key, ] key or

H key respectively.
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Left Hand Side Right Hand Side
R

Little (Pinky) Finger Littie (Pinky) Finger i
Ring Finger Ring Finger

L

Index Finger Jand H

Fig 1.4 Home row kevs of both hands
1.2.2 Second Line Keys

Keys above the Home row are considered as Second line keys. This row begins with letter Q. For
typing the keys of this row, we have to place Little finger of our left hand on Q key, Ring finger
on W key, Middle Finger on E key and Index Finger on R key or T key alternatively. Similarly,
put little finger of right hand on P key, Ring finger on O key, Middle finger on I key and Index

finger on U key or Y key alternatively. After pressing any key of this row, fingers should be
returned to the Home row.

Right Hand Side
a0
Little (Pinky) Finger Lllhlﬂhity] Flngll' P
Ring Finger Ring Finger o
Index Finger Uand Y

Fig 1.5 Second row keys of beth hands
1.2.3 Third Line Keys

Keys below the Home row are considered as Third line keys. This row begins with Z key. For
typing the keys of this row, we have to place little finger of our left hand on Z key, Ring finger
should be on X key and Middle finger on C key and Index finger on V or B key turn by turm.
Similarly, little finger of right hand should be on '/ key, ring finger on . key. Middle finger on

"' key Index finger on M or N key alternatively. After pressing the any key of this row, fingers
ghould be returned to the Home row,

Tyrmg Turor 3



Left Hand Side Right Hand Side

Little (Pinky) Finger Little (Pinky) Finger 1
Ring Finger mw is
Middle Finger Middle Finger -
Index Finger Vand B Index Finger M and N

Fig 1.6 Third row keyvs of both hands
1.2.4 Fourth Line Keys

Row of keys having Numbers, above the Second row, 15 considered as Fourth Line Keys. Place
the fingers on both hands as shown below in the diagram. We should be careful while typing
these number keys. Imtially,our fingers should be on home line. Press the desired number key
with the corresponding finger as shown below and then return back 1o home row, We should type
carefully to achieve 100% correct typing result. If our task is related to only numbers then keep
the fingers on fourth line.

Left Hand Side Right Hand Side

Fig 1.7 Fourth row leys of both hands
Left Hand Side Right Hand Side

e R
10

Little (Pinky) Finger Little (Pinky) Finger
Ring Finger Ring Finger 9
Index Finge dand8 Index Finger 7 and 6

Fig 1.8 Fourth row keys of both hands
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1.3 NUMERIC KEY PAD

Numeric Key Pad is present on right side of the keyboard. It
provides an tmpressive and fast method to work with
numbers. This keypad ig a square of keys rather than a line.
We have to use only one hand (Right Hand) to work with its
keys, Each finper manages the keys of one vertical line. The
[ingers that are used for working on these keys should be as

below:

Index Finger is used for 1, 4 and 7 keys
Middle Finger is used for 2, 5 and 8 keys

Ring Finger is used for 3, 6 and 9 keys

Little Finger is used for Enter, "+" and "-" keys
Thumb is used for 0 key

Fig 1.9 Numeric key Pad

Note : To use Number Pad. Numlock should be kept ON. External USB numeric keypads are
also available in the market.

1.4 IMPORTANT KEYS ON KEY-BOARD

Spacebar @ To put a space in between letter pairs we use spacebar key. We use our
dominant right thumb for the spacebar.

Enter key : It is used to move down to a new line. Use our right little finger for the
Enter key.

Backspace key : Deletes one character to the left of the blinking cursor. Use our right
little finger for the Backspace key.

Shift key : Itis present on both the sides of key board. It is used to write capital letters.
If we want to write a capital letter with left hand, press shift key with fourth finger of
right hand and similarly press shift button with fourth fingers of left hand to type
capital letter with right hand.

Caps Lock key : Press caps lock key if we want to type complete word, line or
paragraph in Capital Letters. Use our left hittle finger for the Caps Lock key.

1.5 TIPS TO IMPROVE TYPING SPEED

1.

Ho e e ok

Our hand/finger position should always be on home row. We must start from and return
to this position. We should reach for other keys from home row.

We should focus on accuracy not on speed. Speed will come with time and practice.
Don’t look at the keyboard while typing.
Be steady. even pace and strive for accuracy.

As we tap each key, we should say its letter to ourselves.

Tyring Turor B



1.6 PROPER POSTURE
While typing we must know about the proper posture. So

follow the steps written below:
1.

B pe L b

We should sit straight, directly in front of
keyboard.

Our feet must be flat on floor.

Monitor should be at our eye level.

Our eves should be on copy or monitor,

QOur fingers must be curved and upright over home
keys.

We should strike each key with a quick snap and
then return to home pogition Keys.

Fig 1.10 Proper Posture

1.7 SUGGESTIONS FOR REPETITIVE STRESS INJURIES/
DISCOMFORT DURING CONTINUOUS TYPING:

1.

Position yourself properly at your computer. Your screen should be 2 feet away from
you and the top of your document should be at eye level.

Your chair should be at the perfect height if you have to sit at your computer with your
knees bentat right angles and your feet flat on the floor.

Set up vour keyboard so that it iz flat or slightly elevated. Do not have your keyboard
slanted downward.

Keep your wrists straight and elbows 1 a 90 degree angle while typing. Your wrists
should not rest on the table or wrist rest while typing.

Rest your wrists when vou are not typing.

Take frequent short breaks rather than one long break.

Stretch your wrists before you start to work and during breaks, and strengthen your
wrists with exercise.

Exercise regularly. Overall body conditioning seems to help guard against repetitive
molion injuries.

Pofnts To Remember >

Touch typing is a technique by which we can learn typing with all fingers
The kevboard is divided in two parts: one for the left hand and one for the right.

Keys of left side are pressed with lefl hand fingers similarly right hand fingers are
used to press right side keys.

To type numbers, most impressive and fast method is Numeric Key Pad. It is present
on right side of key board.

Compurer SCIENCE



To put a space in between letter pairs, we use our dominant thumb for the spacebar.
Backspace key Deletes one character to the left of the blinking cursor
AnmolLipi fonl helps us typing in Punjabi.

oo sl On

Our hand/finger position should always be on home row. We must start from and return
to this position.
9, Enter key is used to move down to a new line.

10. We should focus on accuracy not speed. Speed will come with time and practice

@ ﬁéxuasz )

1.  Multiple choice guestions :
I.  To use number pad, should be kept ON
a) Num Lock b)  Caps Lock
c) ScrollLock d) None of These
II. Inhome row, key is pressed with little finger of left hand.
a) A by 8§
¢ D d F
[1I. In home row, key is pressed with Middle finger of right hand.
a) 1 b K
c) L d
IV. In Second row, key 18 pressed with ring finger of left hand.
a) Q by W
¢y E d) R
v. In third row, key i1s pressed with index finger of right hand.
a) B by N
c) M dy M.N
2.  Fill in the blanks:
. Fortyping purpose, a keyboard can be divided in....................... parts?
I eiviiiieieeeee 18 @ technique for typing with all fingers without looking at
keyboard.
HL oeeveieerennen. finger is used to press spacebar during typing?
IVe L keyisused to go to new line during typing?

3.  Short Answer Lype Questions:
L What is Touch Typing?

[I. Describe the position of our fingers on Home Row Key?

Tyring Turor 7



III. What are the tips to improve typing speed?

IV. While typing numbers from numeric key pad, which hand we should use? Explain the

position of your fingers on numeric key pad.

Long Answer type Questions:

I. Explain the Proper Posture while typing?

II. Explain following keys:

A.  Enter key
B. Backspace key
C.  Shift key
Avedivity
EXERCISE I
asdfg  :lkjh asdfg  :lkjh asdfe  :lkjh asdfg :lkjh asdfg
asdfg  :lkjh asdfg  :lkjh asdfg  :lkjh asdfg dkjh asdfg
asdfg  :lkjh asdfg  :lkjh asdfg  :lkjh asdfg J1kjh asdfg
asdfg  ;lkjh asdfg  ;lkjh  asdfg  :lkjh asdfg Jkjh asdfg
asdfg  :lkjh asdfg  :lkjh asdfg  :lkjh asdfg Jdkjh asdfg
EXERCISE 11
Ask Fad Alsas Shad Lads Flags Flask
Jag Fag Fall Hash Glad Galls Salad
Jak Had Gaff Dash Gall Flash Slash
Sad Lad Adds Lash Hall Lakhs Dhalls
Dad Asks Alas Dall Fall Glass Shall
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EXERCISE III

qwert poiuy gwert poiuy gwert poiuy  qwert poiuy  qwert
poiuy qwert poiuy gwerlt poiuy  gwert  poiuy gwert  poiuy
gqwerl poiny gwerl poiuy gwert  poiuy  gwert poiuy  gwert
poiuy gwert poiuy  gwert poiuy  gwert  poiuy gwert  poiuy
gwert poiny gwert poiuy gwert  poiuy  gwert poiuy  qwert
poiuy gwert poiuy qwert poiuy gwert poiuy gwert  poiuy
EXERCISE IV
awerqfa i01upj; awergla ;ofupj: awerqfa ;otupyj;
awergla ;01upj; awergla ;o1upj: awergla ;otupy:
awerqfa 1oiupj; awergfa ;01Up]; awerqfa ;olupj;
awerqfa ;oiupj; awerqfa :oiupj; awerqfa :oiupj;
awergfa s0iupj; awerqgfa :olupj; awerqfa ;0iupj;
EXERCISE V
Fish Dirks Oldest Apple Grade Falls Kodak
Rails Jaded Dead Usual Sales Filed Legal
Lease Lakes Agile Isles Ahead Larks Roses
Forks Hedge Skill Rupee Girass Would Alpine
Jaded Liked Equip Quail Jokes Asked Walks
Fiddle  Saddle Dead Filed Lakes Lease Legal
EXERCISE VI
azxcvf lkernnbyj azxcvf llemnhyj azxcvf lkmnbj
azxevi Tkmnhbj azxcvi lkmnbyj azxevl Tkmnbj
azxcvl lkmnbyj azxevf lkmnbyj azxevf Tkmnbj
azxevl lkmnbj azxevl lkmnhyj azxevf Ikminbj
azxevl lkmmnbj azxcvl lkemnbj azxcvf lkmnbj
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EXERCISE VII

Cat Jack Colour Meither Enemy Boat Calcutta
Not Have Joinis Calling Voted Very Vineyard
Met Wind  Nerves Enlarge Money Move Material
Men Verb Verbal Someone Marry Give Sterling

Bent Joint Jackets Examine Thousand Cylinder Assessmenl
King Carry  Jumbled Examined  Struggle FPossible Beginning
Zeal Night Booklet  Gracious Grizzled Frequent Meanings
Zero  Tonic  Cutting  Becoming  Zodiacal Exponent  Doubtless

EXERCISE VIII

12345 098767 12345 098767 12345 098767
12345 098767 12345 098767 12345 098767
12345 098767 12345 098767 12345 (198767
12345 098767 12345 (98767 12345 098767
12345 098767 12345 098767 12345 098767

EXERCISE IX

Type the following sentences 5 times:

Lost time is never regained

Get-up early and do your work

Today's youth and tomorrow's old

Age is a virtue when wisdony 18 with 1t.

Measure your word before it goes out of you

My steps are measured

A friend in need is a frnend indeed

Children are innocent and should be guided rightly.
Our Land has great sages who knew the eternal truth.
Truth never fails

The Quick Brown Fox Jumps Over A Lazy Dog

o M O B

[
=T

EXERCISE X

Type the following paragraph 10 times:

Our flag is tri-colour. SAFFRON is the symbol of sacrifice and a string mind. WHITE is
the symbol of purity, love and peace. GREEN is the symbol of plenty and joy. We hoist
and salute our flag. We are ready to make sacrifices for our country. We want peace and
progress. We want to be pure.
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WINDOWS EXPLORER

( OBJECTIVES OF THIS CHAPTER )
2.1  Windows Explorer
2.2 Opening Windows Explorer
2.3 Parts of Windows Explorer
2.3.1 Hierarchy of locations
24  Windows Explorer Views
2.5  Working with Files and Folders
2.5.1 BSelecting Items
2.5.2 Creating a new Folder

_‘\\

2.5.3 Renaming an Item

2.5.4 Deleting an Item

2.5.5 Copying Item using copy and paste
2.5.6 Moving Item using cut and paste
2.577 Copy Item using send to

\ 2.6  Customizing of Desktop

INTRODUCTION
Windows Explorer is an important application of Operating Systern, It connects us with the files
and folders present in computer. Basically Explorer is of two types-Windows Explorer and Internet

Explorer. Internet Explorer 1s used in Internet applications. In this chapter we will learn only
about Windows Explorer.

i

2.1 WINDOWS EXPLORER

We know that Windows Explorer is an important application of Operating System. Windows
explorer is also known as file explorer. It is used to view files and folder that is in our Computer.
We can browse or search the contents of disks, folders and libraries. We can use it in opening
files, deleting files and folders, renaming them, copying and moving them around, and creating
new folders.

Wpows ExXrLonenr 11



The main function of Windows Explorer is to provide a graphical interface to navigate the
hard disk or any other media that is connected to our computer. It also provides help to display
the contents of the sub folders and folders used to organize files on the hard disk and proper
management of files and folders.

2.2 OPENING WINDOWS EXPLORER

There are a number of ways to open windows explorer. Let’s discuss some of the common ways
to open windows explorer:

1. Press Windows key E + E button together.

OR

2. Press Windows key — Click on All Programs — Accessories — Windows Explorer
OR

3. Press Windows key — Type “Explorer” in search Box and Press Enter
OR

4. Press Windows key+ R together to open Run box — Type Explorer in Run Box and
press Enter key from keyboard

2.3 PARTS OF WINDOWS EXPLORER

Before studying parts of Windows Explorer, we should leam about Structure of Windows Explorer.
In windows Explorer, we can see three basic structures-Files, folders and Drives. A file is the
smallest unit to store data. Files of common subject are present in a same folder. A folder can
have many files stored in it. These files can be of different applications.

We know that we need a storage device like Hard Disk, CD, DVD eic. to store our data for
future use. A hard disk is available mostly in all computers. The storage area of a Hard disk is

further divided into small parts. These small parts are called drives. We can label these drives
such as C:\ D\ etc.We can easily access a file, folder or drive with the help of windows Explorer.

Windows Explorer is further divided into two panes:
1. Left Pane
2. Right Pane

Left pane of Windows explorer 15 also called Navigation Pane. We can see Drives, folders
and other locations (e.g. Network Location) in left pane. Any location shown in left pane can be
selected by clicking on it. When a drive. folder or any network location is selected in the left
pane, the detail of the same can be seen on the right pane of windows explorer. The following
figure shows the different components of Windows Explorer:

12 Compurer Scipnce



Recent Location Menu
Forward Button  Dutton Address Bar  Title Bar search Box
‘( ‘f v ;' =)
) e+ eem ¥ = [og || Sew ibramas )
Meenu bar Fle (81 Yow Josh Hep
Toolbar e —— - 0 9

Back Button —_

W Feveotes Libraries
BB Daskiegp Open & Swary o wed your ey and arcege e by fobdpd, date, seul uthe peop et
B Dewrinesy -
E Mcant Mg & Deiesanti et

‘L—:;-Lhn ulﬁw
2 Libusnes

B BT 8
=
H videos

B gt
& wn ica

- TTe— Right Pane
17

= 4 eemi
—- «——— Status Bar

Left Pane =

Fig 1.1 Different parts and Panes of Windows Explorer.
Parts of Windows Explorer are given below:

1. Title bar
. w0 Favorites
2. Back and forward buttons and a Recent Location Menu o8 Desit
op
button 8t ds
3. Address Bar ., Recent Places
4.  Search Box
Bl Desktop
5. Menu bar 4 Libraries
6. Toolbar 4 Documents
o' Music
7. Status bar = Pictures
2.3.1 Hierarchy of locations B Videos
_ ‘ _ ) d Homegroup
The folders and drives on vour computer, together with any networked B Sachin
computers and their shared folders. drives and printers etc. form a & Computer
tree like hierarchy. This contains the following Items: € Network
E8 Control Panel
& Recycle Bin
). explorer notes_fin
L. final

Fig 2.2 Hierarchy of
Locations

Wnows EXpLorER 13



L. Favorites : In this hierarchy, FAVORITE 1s the topmost folder. it contains Desktop,
Download and Recent Places Items. See fig 2.3

W Favortes
B Deskiop
# Downlcads
5. Recent Places

Fig 2.3 Favorites

2. Libraries : By default this containg the four libraries: Documents, Music, Pictures and

Videos.See fig 2.4.

i Libraries
. * Documents
o' Music
== Pictures

B videos

Iig 2.4 Libraries

3. Personal Folder : The name of your personal folder is your username which you use for
logging in, and by default it contains the following folders: Contacts, Desktop, Downloads,
Favorites, Links, My Documents, My Music, My Pictures, My Videos, Saved Games, and

Searches.See fig 2.5.

4 B Sachin
). .android
i Contacts
i Desktop
B Downloads
v I Favortes
W Links
I My Documents
& My Music
= My Pictures
8 My Videos
B Saved Games
J Searches

Fig 2.5 Personal Folder

4. Computer : It contains all the disks like C: , D:, E:, F:, G: etc. which are contained in
or attached to the computer, along with devices like USB memory sticks and cameras.See fig 2.6

14

N Computer
&3 Foppy Disk Drive (A:)
& Local Disk ()
s DISK1_VOL2 (Dy)
o DISK1_VOL3 (E)
s DISK1_VOLA (F:)
s OVD RW Drive (G:)

Fig 2.6 Computer
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5. Network : It contains other computers and devices if you are connected to a local
network. See fig 2.7.

Sy Metwork

@ Control Panel

&' Recycle Bin

4 explorer notes_fin
& final

Fig 3.7Network

6. Control Panel : Control Panel is used to configure our hardware and software or to
change the program settings etc.

i@ Control Panel
E§ Al Control Panel ems
By Appearance and Personalization
& Clock, Language, and Region
ﬂ Ease of Access
ﬁ Hardware and Sound
T Metwork and Internet
& Programs
¥y System and Security
8, User Accounts and Family Safety

Fig 2.8 Control Panel
7. Recyele Bin : Items deleted by you go into the recycle bin.

2.4 VIEWS IN WINDOWS EXPLORER

Each location has a view setting, and this determines the layout of the items on the screen and
the sort of information which is displayed for each item.

i Lol O P o DL VOLZ (D) o HATE_ VDL (1)
| DF VO )
Fig 2 4.1 Small lcons View

_n_ - — -
- WML DRSOV (DT WG
[ T4 T ) gk

Fig 241 Madisiia ke Vs

VWWW

Frgsd B bargs b ¥

K E-".." ":_? :_.-"

| R e T
[ I —N |
U YT & lisrerin & nutmezn & liimdiia
gt A2 Tl o Vi
n.’llﬂml' ﬁ,u.in-a:-: hovel S b ] LTl
o B 0 :l s BEELVELED T i Wl iLiba
o S N cpBOMMTUE] et Eid FE
. TUEE WO ) | PO TLL () Lo T i ] T |
it aisuans il Fig 244 Datail e View
"’ e Vow - l“'l "I
- i i .‘.-hdll-

w0

— R T ]
T —
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*  Small, medium, large and extra-large icons views. The items are laid out as one or
more rows, and each item consists of an icon with its name, see fig 2.4.1

Tiles Icons view. The items are laid out as one or more rows, and each item consists
of an icon, a name and some other information, see fg 2.4.2

List Icons view. The items are laid oul as one or more columns, and each ilem consists
of a name, with a small icon just to its left, see fig 2.4.3
Details Icons view. Each item consists of a row in a table. The first column confains

a name, together with a small icon, and the other columns contain various properties
such as size and date modified, see fig 2.4.4

Content [cons view, The items are laid out column wise, and each item consists of an
icon, a name and some other properties. This view is used by default for searches, see
fig2.4.5

2.5 WORKING WITH FILES AND FOLDERS

A File is the common storage unit in a computer. It can be defined as a set of related data or
information that is being stored in secondary storage. All programs and data are written into a
file.Each file has a primary name and extension name separated with dot (.), Primary name of
data file is set by user while the extension name is set by the program in which it is created. For
Example: In filenarne: “myfile.docx™, dot (.) separates the primary name and extension name of
the file. Here, “myfile” is the primary name and “docx™ is the extension name of the file which
shows the file is a word document file.

To organize files in computer systems, we use Folders. Folders are also called “*Directories™.
A Folder may contain many other folders and files. A folder within another folder is called Sub-
Folder. Following discussion shows how to work with files and folders in Windows based
compuier systems:

2.5.1 Selecting Items:

For copying and deleting items, we often need to select one or more items in the items
view, Let’s learn how to do this.

*  Selecting a single item : If there are a number of items available and we want to
select a single itemn then we can select by clicking on it.

*  Selecting all the items : If we want to select all the items then Press Ctrl + A keys
together or choose “Select All” option from Edit Menu in Menu bar.

*  Selecting items using Shift key : This method is used when we want to select items
which are next to each other,

1.  Select the first item.

2. Start holding down the shift key.

3. Extend the selection using up arrow, or down arrow, or home, or end key.
4,  Release the shift key.
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Selecting items using Ctrl key : This method is used when we want to select items

which are not next to each other.

1. Select the first item.

2. Start holding down the ctrl key.

3. Move up or down the list using up arrow, or down arrow, or home or end key.
To change an item from unselected to selected, or from selected to unselected,
press spacebar.

4. Release the ctrl key.

Inverting the selection : Choose “Invert Selection” from the Edit Menu: all the items

which were selected are deselected, and all the items which were not selected become

selected.

2.5.2 Creating a New Folder
When we create a new folder, it's created in the current location.

1.

x:

Open the File menu. then open the New sub-menu and choose New Folder.
OR
Press Ctrl + Shift + N keys together.
OR
Right click from mouse, then left click New and Left click on Folder option from

opened menu.
Type a name for the folder. and press Enter key.

2.5.3 Renaming an Item

To réename an item:

1.
2.
3.

4,

Select an item.

Choose Rename from the item's context menu or press F2 key from keyhoard.

The item's name appears temporarily in an edit box. If the item is a folder or library,
then the whole name is selected, so we have to just type in a new name to replace the
old name. If the item is a file, then the entire name except for the extension (.doc or
.pdf ete.) 18 selected. So il we type in a new name, we shouldn't include the extension,
because the original extension should not be overwritten.

Press Enter key oralternatively press Esc to cancel the rename.

2.5.4 Deleting an Item

Delete option is used to delete a file or folder, Deleted files or folders move to Recycle Bin, The
Steps to delete file or folder are as follows:

1.
2,

3.

Click on the file or folder to be deleted.

Press the delete key of the keyboard. A message will appear which will confirm the
files to be deleted.

Click on “Yes™.
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2.5.5 Copying items using Copy and Paste

Select the ilems that we wanl to copy.

<

Specify the destination location to paste files

Choose Copy option from the Edit menu or press Ctrl + C keys.

4.  Choose Paste from the Edit menu or press Ctrl + V to paste the items.

2.5.6 Moving items using Cut and Paste

We can move 1tems [rom one place to another. It involves exactly the same steps as copy and
paste. which was described earlier. The difference between “copy & paste” and in “cut & paste”
is that while using copy command a duplicate copy of the selected item is created and it is placed
on new location while in cul and paste, the original item is moved from its location. Let’s learn

the steps for doing so:
1. Select the item we want to cut.

2. Choose Cut from Edit menu or Press Ctrl+X keys from keyboard.

3. Specify your destination location to paste files

4. Choose Paste option from Edit menu or Press Ctrl+V keys.

2.5.7 Copy items using "“"Send to”

The “Send to” sub menu provides a convenient way of copying one or more items to a number of

locations and programs. Let’s learn the steps for doing so:

1. Select the items we wanl to copy.

2. Right click on the item, then open the Send to sub-menu, and choose a destination
location, By default, the Send to sub menu contains the following destinations:

. Compressed (zipped) folder.

. Desktop (create shortcut).

. Docurenis library.

. Fax and mail recipients.

. Devices with removable storage, for
example: USB memory sticks.

2.6 CUSTOMIZING DESKTOP

Windows lets us 1o customize or personahize the look of the
screen. In Windows 7, we customize the look of the screen
using Personalization dialog.

If our computer has different user accounts, the changes
that we make in the Display dialog will apply only to the
current user we are logging in. Let’s see how to do this:

18

Viewy 3
Sort by *
Refresh

Paszte

Paste shorcut

Undo Move Ctri=Z
Mlew L3

Screen resolution
Gadgets

Personalize

Fig 2.12 Personalize
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Step1 @ Right click on a blank area of the desktop to get the context-sensitive menu.
Step 2 : Left click on Personalize.

The Personalization dialog shows themes and has links at the bottom and left for other
choices.
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Themes é é Background Saver

Iig 2.13 Customizing Deskiop

= S

P

L. Themes : A theme 18 a combination of pictures, colors, and sounds on our computer. It
includes a desktop background, a screen saver, a window border color, and a sound scheme.
Some themes might also include deskiop icons and mouse pointers.

2, Desktop Background : Desktop background primarily consists of wallpaper. Wallpaper
1s a background pattern or picture against which desktop menus, icons, and other elements are
displayed and moved around. A wallpaper image can be in a JPEG or a GIF file format. Wallpaper
is commonly used in Microsoft Windows. Each operating systemn provides several pre-installed
wallpaper images for the user to choose from. A user can also change the wallpaper as per
his/her choice,

Steps to change background:
1. Right click on the empty area of the deskiop.

2. Click on Pergonalize oplion to open personalize dialog box.
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3,
4,
5.

Click on the Desktop Background option in this dialog box.
Select any picture for the background.

Click on the Save Changes button.

3. Screensaver : A screen saver is a software program that becomes activated after the
compuler is not in use for a specified duration of time. A screensaver basically consists of an

animated images. Screensavers were originally designed to help prevent phosphorus coating of
older monitors from being burned.

Steps to change background:

1.

= L

Right click on the empty area of the desktop.

Click on personalize option lo open personalize dialog box.
Click on the Screen Saver option in this dialog box,

Select your desired Screen Saver.

Click on Apply button.

Click on OK button.

Pefnts To Remember >

1.  Windows Explorer is an important application. It connects us with the files and folders
present in computer,

G B s e kS

Press windows key — Click on All Programs — Accessories — Windows Explorer
Windows Explorer has two panes-left Pane and right Pane.

Left Pane i3 also known as Navigation Pane that has drives, folders and network location.
You can cut, copy, delete or rename the files or folders with the help of windows explorer.

By deflault there are four libraries: documents, music, pictures, and videos.

@ﬁixﬁnm )

1.  Multiple choice questions.

L.

‘Windows Explorer has two panes. These are and

a)  First, Second b}  Left, Right
c) Top, Bottom d}  File, Folder
view tells about size, type and date of modified of a file.
a)  Details by  Tiles
c)  List d) Content
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1. command 18 used to move an item from its place.

a) Copy b)  Paste
¢} Cut d)y Delete
V. A is a combination of pictures, colors, and sounds on our computer
a) Background b)  Desktop
c)  Screensaver d) Theme
V. A is a software program that becomes activated after the computer

is not in use for a specified duration of time,
a)  Background b}  Deskiop
c) Screensaver d) Theme
2. Very Short Answer Type Questions
‘Which window application is used for management of files?
What do we call a folder inside another folder?
What is a method of opening widows explorer?

Write the name of any default library of window.

<z E=-

Which option is used to make a duplicate of an item?

3. Fillinthe blanks:
Lo s is a shortest key to create a New Folder.
| e is a shortcut key to rename a File or Folder
1. Deleted files or folders move to ..o .
B cccccad is a combination of pictures, colors and sounds on our computer.
4. Short Answer type guestions
I.  How many panes are available in Window Explorer? Write their names”?
11, Write the name of different parts of Window Explorer?
[1I. Define File and Folder?
5.  Long Answer type questions
I.  Whatis Windows Explorer? Give different ways to open windows explorer.
1. Explain different views of Windows Explorer.
[1I. What are the options to customize the Desktop in Windows Environment?

IV. How canwe Copy items using *send to” option?
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Design the following Tree of Files and folders. Create a folder named “A™ at any location.
Open it and create a folder named “B” inside “A”. Create two files in MS Paint and Save them in
the folder named “B" with name “D” and “E”. Draw anything within these files. After these
steps, Copy “B™ Folder and PAST at same location i.e. within “A” folder. Rename the new
copied folder as “C". Open the folder “C" and delete the file named “E” and Rename the File
‘D as F:

| Folder Files
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MICROSOFT WORD
(PART - I)

(OBJECTIVES OF THIS CHAPTER )

'3 ™
3.1  Introduction
3.2 What is Word Processing?
33  Features of Word Processing software
34  Different Word processing software
35 MS Word
3.5.1 Special features of MS Word
352 How to start MS Word
3.5.3 Parts of MS Word Window
36 Creating New Document using MS Word
\ 3.7  Saving a New/Existing Document )

3.1 INTRODUCTION

Word Processing is the widely used computer application which helps us to enter text from
keyboard on a computer. With the help of Word Processing, we can create and save documents
for future use. Main purpose of a Word Processing application is to produce documents. [ts

major advantage is that the documents can be easily edited before printing, without retyping the
entire document,

3.2 WHAT IS WORD PROCESSING

Earlier typewniters, either manual or electronic were used to type documents. In those typewriters,
words are printed directly on the paper. Text typed using a typewriter will have to be typed again
if it contains errors. We have to type complete text document again if the same copy of existing
document is needed again. Word Processing software has changed the way we can create text
documents. In Word Processors, text can be seen on the computer sereen, checked for errors and

corrected, before it i3 printed.

3.3 FEATURES OF WORD PROCESSING

Various Features of Word Processing are:
1.  Documents can be saved for future use.
2. Documents prepared in Word processing soltware can be checked for errors before
printing.
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3. We can format documents as per user’s requirement and can give them better looks.

4.  In Word Processing software we can use different fonts and font sizes in the same
document,

5.  Documents need not to be typed again as in the case of a typewriter.

3.4 DIFFERENT WORD PROCESSING SOFTWARE

Various Windows based word processing software packages are: Word Perfect, Notepad, WordPad
and M5 Word. Word Perfect is mostly used by publishing industry because of its more powerful
features of creating print quality documents. Notepad is used to create simple text documents
without any specific formatting. This feature makes the document size small and easy to share
over networks. But Word Pad is used to create text documents with some formatting tools with
different font stvles, font sizes and bullet styles. MS-Word is widely used for office or home
documents. It contains very good formatting features, which we need for creating attractive
documents.

3.5 MS WORD

Microsoft Word is a word processing software package. It can be used for preparing letters,
reports, and other documents. These documents can be saved and edited whenever required in
future,

3.5.1 Special Features of MS Word
Following are the special features of MS Word:

It allows us to insert text anywhere in the document.
2. We can erase characters, words, lines, or pages as easily as we can cross them out on

3. We can cut and paste a section of text from one place in a document to somewhere
else. We can also duplicate a section of text.

4, We can define various page sizes and margins, and the word processor will
automatically readjust the text so that it fits.

5. It allows us to direct the word processor to search for a particular word or phrase. We
can also replace one group of characters with another.

6. We can change fonts within a document such as bold, italics, and underlining and can
change the fonl size.

7. Tt allows us to embed graphs into a document.

8. MS Word allows us to specify customized headers and footers that the word processor
will put at the top and bottom of every page. The word processor automatically keeps
track of page numbers so that the correct number appears on each page.

9. Itspecifies different marging within a single document and to specify various methods
for indenting paragraphs.
10. It provides the facility of macro which is a list of commands that save a lot of time.
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11. Ithelps usin merging text from one file into another file by using feature Mail-merge.
Generating mailing labels is one of the examples of using merges.

12, MS Word provides a facility to check the spelling of words. Tt highlights the words
that are incorrect,

13. Ithelps vs to automatically create a table of contents and index based on special codes
that you inseri in the document.

14. A built-in thesaurus allows us to search for synonyms without leaving the word
Processor.

3.5.2 How to Start MS Word

Start = All Programs — Microsoft Office — Microsoft Word

OR
Type *Word™ in search bar and press enter button from keyboard.

|Search programs and files pe

Fig:3.1 Search Bar
3.5.3 Parts of MS Word Window
Figure shows the main parts of MS Word Window:

Quick Access Toolbar Title bar L
Minlmli:u 'I:lluu
File Meny £ o :J
Ribbon dalf LS . | asmceo| i AaBbC . A B
Vertical Scroll Bar
|
TextArea
(WorkArea)
o 1901, et ' B
Page No of File Status Bar | Document View T
Total No of Words Horizontal Scroll Bar Zoom Slider

Fig:3.2 Parts of MS Word Window
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3.5.3.1 File Menu : In the upper-left corner of the Word window -is the File menu. When we
click the File menu, a drop down file menu appears. We can use this menu to create a new fle,
open an existing file, save a file, and perform many other tasks.

.

Fig. 3.3 File Menu

3.5.3.2 Quick Access Toolbar : Quick Access toolbar is present above the File menu. The Quick
Access toolbar provides us access to commands we frequently use. By default Save. Undo, and
Redo appear on the Quick Access toolbar.

@90 3

Fig. 3.4 Quick Access Toolbar

3.5.3.3 Title Bar : The Title bar displays the title of the document on which we are currently
working. Word names the first new document as Documentl. As we open additional new
documents, Word names them sequentially. When we save our document, we can assign the
document a different name.

hln fn-0is Docement! - Microsoft Word - B X l

Fig. 3.5 Title Bar

3.5.3.4 Tabs : Tabs are similar to the menu system of MS Word 2003.Instead of having
dropdown menus, MS Word 2007 and higher versions have the Tab and Ribbon system, When
we select a tab, it will display the Ribbon agsociated with that tab. Here everything has been
changed into button form, Tabs are task oriented, such as Home, Insert, Page Layout, References,
Mailings, Review, View and Add-Ins. Within each tab, the related sub-tasks are grouped together.

Home Insert Page Layout References Maitings Review View

Fig. 3.6 Tabs

3.5.3.5 Ribbon : The tabs display a Ribbon. In Ribbon, there are many buttons that are
grouped into categories such as Clipboard, Font, and Paragraph. In Microsoft Word 2007, we
use the Ribbon to issue commands to tell Microsoft Word what to do. The Ribbon is located near
the top of the screen, below the Quick Access toolbar. At the top of the Ribbon there are several
tabs; clicking a tab displays several related command groups. Within each group there are related
command buttons, We click battons to 1ssue commands or to access menus and dialog boxes.

_'I Mame | gt Pagelmoul  Referenors  Madingn  Review Ve a @
= R A b
== Y = m P | EE-w e %
JJ R Caliar [Bady n A i As ﬁ |i]l i :!- AsbbceDe | AsBbCeD: ﬁ.’lﬂhﬁ - ﬁ
. D T E Edtiry
Puste ¢ B I U-dux x| A-%-A &8 | WNocmat | THoSpac.. Hesding? 3 ;’;‘I:ﬂ'_' ry)
Chphoard 1a Fant .| Frragragh . fghes

Fig3.7 Home Tab Ribbon
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3.5.3.6 Dialog Box Launcher : We may find a dialog box launcher at the bottom-right corner of
every group. Clicking the dialog box launcher gives us access o additional commands via a
dialog box.

CalibriBody) <~ 11 =~ A" Dialog Box

A | A | 9 Launcher
B 7 U~ abex x ,g.,-g-_&-/

Font

Fig 3.8 Dialog Box Launcher in Fontl Group

3.5.3.7 Ruler : The ruler is found below the Ribbon. We can use the ruler to change the margins
of our document quickly.

[@._E : . ! - : —_— . Ay

Fig 3.9 Ruler

3.5.3.8 Text Area : Below the ruler, the large area is called the text area. We can type our
document in the text area. The blinking vertical line in the upper-left corner of the text area is the
cursor. It marks the insertion point.

3.5.3.9 Vertical and Horizontal Scroll Bars : The vertical and horizontal scroll bars helps us to
scrollour document up-down, and left-right by dragging the scroll-box located on the scroll bar.
The vertical scroll bar is located along the right side of the screen. The horizontal scroll bar is
located above the status bar.

3.5.3.10 Status Bar : The Status bar appears at the bottom of our window and provides information
such as the current page and the number of words in our document.

Pagetot | Wordsio | €D Engtsh india) | |mes e owC—0—@® .

Fig 3.10 Status Bar

3.5.3.11 Document Views : In Word, we can display our document in one of the following five
views:

¢ Print Layout : The Print Layout view shows the document as it will look when it is
printed,

*  Full Screen Layout : Reading Layoul view formats our screen to make reading our
document more comfortable,

*  Web Layout : Web Layout view enables us to see our document as it would appear in
a browser such as Internet Explorer.

= Qutline View : Outline view displays the document in outline form
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= Draft View : Draft view is the most frequently used view. We use Draft view to quickly
edit our document,

[CIEIETE
Fig3.11 Document Views
3.5.3.12 Zoom Slider : The Zoom Slider is convenient if we are working in a zoomed-in

view and want to zoom out. However, we cannot zoom in on a particular spot, as we can do with
the Magnifier.

100% (=) B )
Fig. 3.12 Zoom Slider

3.6 CREATING A NEW DOCUMENT

I EEEIE
To open a new document, follow one of the following methods: o
*  Click the New Document button on the menu bar and choose Blank Lo
Document Option. I Thede
5 Open
OR £af Clons
*  Press CTRL4N keys from the keyboard. _
3.7 OPEN AN EXISTING DOCUMENT e
hew
To open an existing document, follow one of the following methods: ‘
Print
*  (Click the Open option from File menu.
Save & Send
OR
Help
*  Press CTRL+O keys from the keyboard. 5 oo
Each of the above method will show the Open dialog box. Choose the O e
file and chick the Open button. Fig. 3.13 File
Menu

3.8 SAVING A NEW/EXISTING DOCUMENT
To save a new or existing document that is opened, follow one of the following methods:
*  (Click the Save option from the File menu.
OR
¢ Press CTRL4S keys from the keyboard.

If the document is already named and saved earlier, it will simply save the document. On
the other hand, if the file is a new document then it will prompt us by opening Save As dialog
box.

Select the folder where we want to place our document, type the name of the document in

File Name: box and then click SAVE.
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Save As *
A | | & Chap.. » 12th Class Notes Chapterwise w Search 12th Class Notes Chap.., 0
Organize =  New folder - @
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Save a3 type |_'||'£nrd Docurmnent -
Authors:  Kansal Tags: Addatag
[] 5ave Thumbnad
~ Hide Folders Toos » | Sve | | Conce

Fiz. 3.14 Save As dinlog box

In Word Processors, text can be seen on the computer screen, checked for errors and
corrected, before it is printed.

Various Windows based word processing sofiware packages are: WordPerfect. Notepad,
WordPad and MS Word.

A dialog box launcher is available ar the bottom-right corner of every group.

Below the ruler, the large area is called the text area. We can type our document in the text
area.

The Print Layout view shows the document as it will look when it is printed.
Diraft view is the most frequently used view. We use Draft view to quickly edit our document

€ exencer)

Multiple choice guestions:
. Cirl+ Sisusedto .

(a) Save (b) Open
(c) New (d) Close
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II. Below the ruler, the large area is called the

(a) TextArea (b) Open Area
(¢} Close Area (d) All of these
[I. There are two scroll bars in a word document and
(a) Horizontal, Vertical (b)  Left, Right
(¢) Upper bar, Lower bar (d) None of these
IV. To open a new document, Press keys from the keyboard
(a) Cul+0O (b) Cul+N
(c) Ctrl+5 (d) Ctul+V
V. The view shows the document as 1t will look when it 1s printed.
(a) Print Layout (b) Draft
{c) Outline (d) Full size

Fill im the blanks:
1. Dialog box launcher or................... option is present at the bottom-right corner of

every group?

Hi  ssnamnasinasinas is aname of top most bar of Word window.
HE: s view of M5 Word displays the document in the same way as we get it
after printing.
IV swmrmr is the shortcut to create a New document.
N R layout view shows the Outline of a Document.
Short Answer type Questions:
I.  Whatis a Word Processor?
II.  Write the name of some Word Processing Software.
1. How to start the MS Word?
IV. Write the name of different Parts of MS Word Window.
V. Define the Text Area.
Long Answer type Questions:
1. Explain the Special Features of MS Word
[I. Explain Document Views in MS Word
CompurEr ScIENCE



Write the names of components of Word Window.

L
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o MICROSOFT WORD
CHAPTER - 4 (PART - II)

( OBJECTIVES OF THIS CHAPTER )

4 ™
4.1 Selection of text
42  Home Tab
4.2.1 Clipboard Group
422  Font Group
423  Paragraph Group
4.24  Editing Group
4.3  Undo and Redo Commands
4.4  Insert Tab
44,1 Pages Group
4.4.2  Mlustration Group
44,3  Header & Footer Group
444  Text Group
_ 44,5 Symbols Group )
INTRODUCTION

Sometimes we need to create, design and organize effective documents. For this we need to
know how to format text. In addition, to make our document more appealing, we can format text
in our document. Formatted text can draw the reader's attention 1o specific parts of the document
and help communicate our message.

In this lesson, we'll learn to format the font size, style, and color: high light the text: and
use the bold, italic, underline, and change case etc. commands.

4.1 SELECTION OF TEXT

For editing in MS Word, Selection of text plays an important role in editing of a particular
document, Whenever we want to change the text of our document or want to apply formatting,
we will first need to select the text that we want to edit or format, Once we select the text, it will
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be highlighted in blue colour as shown in figure below. This selected texl is ready to accept our
change.

Text is highlighted

Fig: 4.1: Selection of text
Without selection of text, we cannot edit and format the given text. We can do the selection
in the following ways:
*  Using mouse:
1  Take the mouse pointer in the starting of the text to be selected.

2 Left Click the mouse and hold it down, now drag the mouse over the text to
select 1t.

3 Release the mouse button. The text will be selected.

Other shortcut ways to Select Text with the help of Mouse:

1. To select a whole word, double click on it.

2. To select a whole paragraph, triple click anywhere in the paragraph.
*  Using keyboard

1 Take the cursor at the starting of the text to be selected.

2 Keep the Shilt key pressed and select the text by using Arrow keys.

4.2 HOME TAB

Home tab 1s the default tab in Microsoft Word. It displays the most commonly used commands
in MS Word that includes Copy, Cut. and Paste, Bold, Italic, Underline, alignments etc. These
commands are arranged in groups: Clipboard, Font, Paragraph, Styles and Editing.

- Home ndert Pape Layout Beferences bhilmgs Rewes View o e
= 4 = = = R
-‘_'l o Cabhri [Bosdy) 1 h ﬁ. An- % r—|] = ’ = . - um‘,! AapbCrDe AﬂBb‘Cl ‘ % .H
P“:’" 7 B J U ke ' -~ By 4 qT Hnrﬂl_!t Mo Spad.. Headingl _ EL‘::E: Etng

Clipbaard /s Fant a FIH#!DI‘I -i ihyies

Fig: 4.2 Home Tab
4.2.1 Clipboard Group

Clipboard Group is the first group of Home tab in Microsoft Office. This group contains four
options such as Paste, Cut, Copy, and Format painter.

4.2.1.1 Copy/Cut Text : If we would like to copy/move the text from our document, we have to
use copy/cut and paste commands in the word document. First of all, we have to select the text
which want to copy or move, then perform one of the following method:
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*  Go to Clipboard group in Home tab. Click Cut or Copy option in the Clipboard
group as per requirement.
OR
* Do Right click of mouse on the selected text and then click on Cut or Copy option
from the popup menu.
OR
¢ Press Ctrl+X (for Cut) or Ctrl+C (for Copy) simultaneously from the keyboard.

4.2.1.2 Pasting Text : After performing Copy/Cut operation on the selected text, we need to
Paste it somewhere, Move the cursor to the location whers we want to put our text that has been
copied [ cut, then perform one of the following method of pasting text:

¢ In the Home tab, click the Paste Option in the Clipboard group.
OR

* Do Right click of mouse and then click on the Paste option from the popup menu.
OR

*  Press Ctrl+V (for Paste) simultaneously from keyboard.

n Hams Inge

—
J = Copy
Paste
. # Format Painter
Chpboard
Fig: 4.3CHpboard group oplions
4.2.1.3 Format Painter : The Format Painter [eature allows us to quickly copy the format of
selected text in our document. Following are the steps to use the Format Painter in MS Word:
1. Select the formatted text or graphic whose format we want to copy

2. Click the Home tab — single click Format Painter in the Clipboard group,the pointer
will change to a paintbrush icon

Click on the text or graphic on which we want to apply the copied format

4. To cancel formatting. press ESC or click on the Format Painter command again

Home Insa

#

Sil & Cut

B

a Cop
Paste
v I 7 Format Painter

Clipboard -

Fig: 4.4 Format Painter
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OR

1. Press Ctrl + Shift + C simultaneously from kevboard to copy the format of selected
text,

2.  Press Ctrl + Shift + V simultaneously from keyboard to apply the format on newly
selected text.

Important Tip : Double-click the Format Painter button if we want to apply the copied
format on multiple selections in our document.

4.2.2 Font Group

Formatting helps us to change the appearance of our document. Formatting a document includes
modifying text size, fonl face, color, style, alignment, line spacing, graphics and many more
things. Microsoft Word provides many easy ways to add creative touches to any document. Font
Group of Home tab allows us to change font style, size, color and many other elements.

4.2.2.1 Font face and Font size : A font is a set of printable or displayable text charactersina
specific face and size. A font face or type face is a design that defines the overall look of
characters. Arial and Times New Roman are the examples of font [aces or type faces.

Font s

Font faces

Arial Black

18
Time New Roman 20

Book Antiqua _
Monotype Corsiva 7 2

Fig 4.5 Fonl Face Fig 4.6 Font Size
Steps to Change Font face and Size of Text:
I.  Select the text.

2. Click on the drop-down arrow of Font option in Font group and select the desired font
face from the drop-down menu. Similarly, click drop dewn arrow of Font Size option
and select the font-size as per the requirement

Home Insent Fage Layout Relerences Mailings

Arial - 11 'k;{ Aa- | &,
B I U ~aax, x| A~%-A-

« -+ Format Painter
Clipboard A Font

Fig 4.7 Font Face and Fonl Size
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Important Tip : 'We can also grow (increase) and shrink (decrease) font
sizes of text by clicking Grow Font optionand Shrink Font option available
in the Font group.

OR

Presz Ctrl+| (decrease size)and Ctrl+] (increase size) keys simultaneously from keyboard
to change the size of text.

4.2.2.2 Font styles : While text is selected we can also click on the bold, italics or underline
commands of Font group in Home tab to modily the text style. There are three basic font styles
that can be applied on the text. These are as following:

Hodmie Imsert Page Layout References Maitnigs
e Asial LR WA AR

B 7 U -hbe x, x| AA-%-A-

o Format Painter | |
Clipboard

Fig: 4.8 Bold, lalic, Underline

*  Bold (Ctrl + B) : This font style 1s used to set text in bold format, it means using
thicker leiters,

Bold
Italic
Underline

*  Italic (Ctrl + I) : This font style is used to write text in italic format, it means using
slanted letters.
*  Underline (Ctrl + U) : This font style 18 used to write text in underline format, it
means draw a horizontal line underneath the letters.
4.2.2.3 Foni color : If we want to type text in any color of our choice then we need to choose
Font Color option in font group of home tab. There are following steps to change font color of
text.
1. Select the text.
2. Click on the Home tab. Choose the Font Color option in the Font group. The Font
Color drop down box appears.
3. Move the mouse pointer over the various font colors, A live preview of the color will

be shown m the document.

4.  Select the color according (o our choice.
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Fig: 4.% Foni color
4.2.2.4 Text Highlight color : When we use text highlight color option, it means that the text
shows like it was marked with a highlighter pen. Steps to use the text highlight color are
following:
1. Select the text that we want to highlight.
2. On the Home tab, move the arrow next to Text High light Color in the Font group.

3. Click the color that we want to apply.

_ Home | Insent Fage Layout References Maitings Review y
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Fig: 4.10 Text Highlight Cuolor
4.2.2.5 Text Effects : Text effects include Outline, shadow, glow, and reflection.
Adding Text effects:
1. Select the text that we want to add an effect to.
2. On the Home tab, click Text Effect tin the Font group.
3. Click the effect that we want.

Chpboard ) Fant
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4. For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the
effect that we want to add.
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Fig: 4.11 Text effects
Remove text effects:
1. Select the text from which we want to remove text effect.
2. On the Home tab, click Clear Formatting in the Font group.

Home | Insert Page Layout References Mailings
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B # Cu Arial 111~ A" A" | Aa-
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Fig: 4.12 Remove text effects

4.2.2.6 Change Text Case : If we type some text in any case like in lower case and after some
time, we feel that the text should be in upper case then no need to delete text, because Word
provides us a facility to change text in any case like Sentence case, Lowercase, UPPERCASE.
Capitalize Each Word and Toggle case.

We can change the case of selected text in a document by clicking a single button called Change
Case on the ribbon.

Steps to Change the Case of Text:
I.  Select the text for which we want to change the case.
II. On the Home tab, click Change Case in the Fonl group.
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Fig: 4.13 Change Case
ili. Choose an option from the dropdown list, which includes:
UPPERCASE, Capitalize Each Word and Toggle case.

' Sentence case
lowercase
UPPERCASE
Capitalize Each Word

 tOGGLE cASE

Fig: 4.14 Change Cuse

Sentence case, Lowercase,

We can also change the case of selected text by using the shortcut key Shift+F3

the bottom right comer of Font group OR Press Ctrl+D to open it.

Important Tip : We can also work with the fonl group options with the help of Font dialog
box. "Font" dialog box can be opened either by clicking on the Font dialog box launcher in

Home | Insert Page Layout References Mailings

BN X Cut -
B o Arial -m - A
Paste
ste - o
« <J Format Painter B Z Ul -deXx X
Clipboard e Font

Fig: 4.15 Font dialog box launcher

4.2.3 Paragraph Group

This group of home tab provides many formatting options to our paragraphs such as alignments,

line and paragraph spacing, bullets and numbering etc.

4.2.3.1 Bullets and Numbering : We can quickly add bullets or numbers to existing lines of
text. Word can also automatically create lists if we start typing text with an asterisk or a number.
Bullets and Numbering options in the Paragraph group of IHome tab can also be used to create

bulleted and numbered lists.
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Insert Bulleted or Numbered List :
Click on the area where we would like our list to appear or highlight the text we would like to be
i a list.

1.  Go to the Home tab, in the Paragraph group. click Bullets or Numbering.

2. A bullet{s) or number(s) will be inserted.

Paragraph M

Fig: 4.16 Bulleted or Numbered List

Important Tips:
*  To finish the list, press ENTER twice, or press BACKSPACE to delete the last
bullet or number in the list.
*  Word automatically inserts the next bullet or number. (Press tab key if we wanl to
create multilevel list)

4.2.3.2 Text Alignment : Alignment determines the appearance and orientation of the edges of
the paragraph: lefi-aligned text, right-aligned text, centered text. or justified text, which is aligned
evenly along the left and right margins.

EE ST
= | & E-
Paragraph P

Fig: 4.17 Text Alignments

Change Text Alignment: Aligns all selected text to the
1.  Select the text we want to login. | left margin R
. . Aligns text an equal dislance
2. Select one of the four alignment options [rom the from the left and right
Paragraph group on the Home tah. | _margins

I Align Text Left(Ctrl + L) : Aligns all selected | Alipns all selected text to the

- ¥ 1 t +
lext to the left margin right margin
Aligns text equally on both

II. Centre(Ctrl + E) : Aligns text an equal distance | sides and lines up equally to
from the left and right marging |t

Fig: 4.18 Text Aligniments
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III. Align Text Right(Ctrl + R) : Aligns all selected text to the right margin
IV. Justify(Ctrl + J) : Aligns text on both left and right sides; used by many newspapers

and magazines
4.2.3.3 Adjusting Line Spacing : Adjusting the
line and paragraph spacing will affect how easily
our document can be read. We can increase
gpacing to improve readability, or reduce it to
fit more text on the page.

In MS Word 2010, the default line spacing
is 1.15 and default paragraph spacing is 10 points
after each paragraph. The easiest way to change
the line spacing for an entire document is to select
the paragraphs or entire document that we want
to change the line or paragraph spacing on.

To Format Line Spacing:

1. Select the text we want to format.
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= Add Space Before Paragraph
B Remove Space After Paragraph

Fig: 4.19 Line and Paragraph Spacing

2. Click the Line and Paragraph Spacing command in the Paragraph group of Home

tabl
3. Select the desired spacing option from the drop-down menu.
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Fig: 4.20 Paragraph dialog box
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4. From the drop-down menu, we can also select Line Spacing Options (o open the
Paragraph dialog box. From here, we can adjust the line spacing with even more
precision.

Important Tips:

*  We can also use short cut keys for adjusting line spacing: Ctrl+1 is used for Single
Line Spacing, Ctrl+2 is used lor double line spacing. Ctrl+5 is used for 1.5 line
spacing.

*  We can quickly display the "Paragraph" dialog box (Indents and Spacing tab) by
clicking on the dialog box launcher in the bottom right corner of this group.

*  When we select At least or Exactly in the Paragraph dialog box, the line spacing is
measured in points. Otherwise, it is measured in lines.

4.2.3.4 Shading : Microsoft Word provides features to apply border and shadings to our document.
We can apply a border, shading or both around a single word, a selection of words, a paragraph,

group of paragraphs. a single page, a section, or all pages. Simply. hit the Shading option to
choose the shading style.

Hime il Fiape Liytnad LRI i ] [EF TR )] Brriea Virw

= Cut . e AT

1) '!‘: Cobagedy) *13 - K 4 A 8 E-ET RBENOT ’.“m AaBbCel:
3 Comy ! |

P Sromatran B L Ui x x4 Ezam s ' thisemal | T hio Span..
{igbanrd ' Fiet ] e bgiage Cobi

Il Hlllll
e Cebor

3 Mo Colon..

Fig: 4.21 Shading
4.2.4 Editing Group

4.2.4.1 Find and Replace : When we are working with longer documents, it is difficult and time
consuming to locate a specific word or phrase. Word can automatically search our document for
specific word or phrase using the Find feature. It also allows us to change words or phrases
using Replace feature.

Steps to Find Text:

1. From the Home tab, click the Find command. The navigation pane will appear on
the left side of the screen.
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Fig: 4.22 Find command
Type the text we want to find in the field at the top of the navigation pane.
If the text is found in the document, it will be highlighted in vellow, and a preview will
appear in the navigation pane.
If the text appears more than once, we can click the arrows on the navigation pane to

step through the results. We can also click the Result Previews on the navigation
pane to jump to the location of a result in our docurnent.

When we close the navigation pane, the highlighting will disappear.

Important Tip : Shortcut Key Ctrl + F can also be used to search text in the document.

Steps to Replace Text:

1.

From the Home tab, click the Replace command. The Find and Replace dialog box
will appear.

F -
AaBbC AaBbCcl AaBbCecD _ % 2 -
=1 3

f Heading 1 T Heading? T Heading3d _ Change
Tl Shyles= | W
Styled . Editing

Fig: 4.23 Replace Commanid
Type the text we want to find in the Find what field.
Type the text we want to replace it with in the Replace with field.

Click Find Next and then Replace to replace text. We can also click Replace All to
replace all instances within the document.

Find and Replace » I
[ Prg | hegace [ oo |
——— ™
Replace wigh: | ~
:m‘}} : Eagipee Dmprgew 2l Frd |t Coreel I]

Fig: 4.24 Find and Replace dialog box
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Impaortant Tip : Shortcut Key Ctrl + H can also be used to open the Find and Replace
dialog box to replace text within the document.

4.3 UNDO AND REDO COMMANDS

Undo command : It reverses the action that we have performed while editing. If we make an
error in our document then we can correct it by click on the Undo command, it will remove the
last thing we did. CTRL+Z shortcut is used to perform Undo operation in MS Word. Undo
command is also available on the Quick Access Toolbar.

Undo Redo

v
@'ﬂ\'ﬁ* Uls

Fig: 4.25 Undo and Redo Commands on the Qjuick Access Toolbar

Kedo Command : It reverses our last Undo action. We can reverse more than one action that has
been undone. We can use Redo command only after Undo command. CTRLA4Y shortcut is used
to perform Redo operation in MS Word. Redo command is also available on the Quick Access
Toolbar.

4.4 INSERT TAB

Insert tab is an important tab of MS Word which is right next to the Home Tab, This Tab-is used
to insert different features such as tables, pictures, clip art, shapes, charts, page numbers, word
art, headers, and [ooters into a documnent.
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Ifig: 4.26 Insert Tab
4.4.1 Pages Group
It is the frst group of Insert Lab.
4.4.1.1Page Break : Word automatically inserts a page break when we reach at the end of a
page. If we want the page to break in a
different place, we can insert a manual page n Homs | thcest Page Layout Retal
break. ' 2=z | Bm
Steps to Insert a Page Break: c?: Bﬂ‘ i E ;lﬁl [3;? ELLJH

1. Move the cursor Lo the location Paga:  Page
Pages Tables |

from where we want to stagt a new o —————

P&ge‘ Slalfl the next page at the current
2. On the Insert tab, click Page ectieiiinis
Breakin the Pages group. Fig: 4.27 Page Break
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Important Tip : Cul + Enter shortcut key can also be used to insert page break

Steps to Delete a Page Break : We cannot delete the page breaks that Word inserts
automatically. We can only delete a page break that we have inserted manually

1. Go to Home tab and select Show/Hide option in paragraph group.

SNEEEAE I ]
EEs S (= &

Paragraph e

Fig: 4.28 Show/Iide Button
2. This displays page breaks (as shown below) while we're working in our document.

e S s

3. Double-click the page break to select it and then press Delete button from Keyboard.

4.4.2 Mlustrations Group
This group allows us to insert Pictures, Clip Art, Shapes, SmartArt etc. in our document.
4.4.2.1 Picture/Clip Art : Pictures and clip art can be inserted or copied into a document from
many different sources, including copied from a Web page, or inserted from a folder where vou
save piclures.
Steps to Insert Clip Art:

1. On the Insert tab, click on Clip Art in the Illustrations group.

2. A Clip Art task pane will appear on the right side of our screen. Type a word or phrase
in the Search for box that describes the clip art that we wanL

Click on Go button.

4. Inthe list of results, click on the clip art to insert it at current location in our document.

Insert Page Layout References Mailings Review

= HEE 2 i &

Table Picture§ Clip jShapes SmartArt Chart Screenshot
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| Tables

INustrations

Fig: 4.29 Clip Ari
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Steps to Insert Picture:

Pictures that are saved in our computer can be inserted in our document by following these
sleps:

1. Click where we want to insert the picture in our document.
2. Onthe Insert tab, click Picture in the Ilustrations group.

3. Locate the picture that we want to insert. For example, we might have a picture file
located in My Documents.

4. Double-click the picture that we want to insert and it will appear in our decument
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Fig: 4.30 Insert Picture dialog box

4.4.2.2 Shapes : We can add shape to our file or combine multiple shapes to make a drawing or
a more complex shape. Available shapes include lines, basic geometric shapes, arrows, equation
shapes, flowchart shapes, stars, banners, and callouts. After we add one or more shapes, we can
add text. bullets, numbering, and Quick Styles to them.

Steps to Insert Shapes:
1. On the Insert tab, in the Hlustrations group, click Shapes.
2. A drop down menu will appear, click the shape that we want.
3. Click anywhere in the document, and then drag to place the shape.
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Fig: 4.31 Format Shapes
Steps to Insert Text to Shapes:
Once we added a shape, we may want to add text inside the shape. Following are the steps:
1. Right click on the shape
2. Clicks on the Add Text option from the popup menu and start typing.
Steps to Format Shapes:

Once we added a shape, we can also format it. After selecting a shape, a new tab called Drawing
Tools - Format will appear. Following are the steps to format the shape object:

1. Click on the shape which we want to format.

2.  Gotothe Drawing Tools - Format tab and click the desired style in the Shape Styles
group to apply the formatting.
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Fig: 4.32 Format Shapes
4.2.2.3 Smart Art Graphic : A SmartArt graphic 18 a visual representation of information that

we can quickly and easily create to effectively communicate our message orideas. We can create
SmartArt graphics in Word, Excel, PowerPoint, and Outlook. SmartArt graphics enables us to
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create designer-quality illustrations with only a few clicks of our mouse. When we create a
SmartArt graphic, we are prompted to choose a type of SmartArt graphic, such as Process,
Hierarchy, Cycle, or Relationship. Each type of SmartArt graphics contains several different
layouts. After we choose a layout, it 18 easy to swilch the layout or type of a SmartArt graphic.
Most of our text and other content, colors, styles, effects, and text formatting are automatically
carried over to the new layout.

Steps to create a SmartArt Graphic:

1. On the Insert tab, click Smart Art in the Hllustrations group.

2. In the Choose a Smart Art Graphic dialog box, click the type and layout that we
want.

3. Enter text by Clicking [Text] in the Text pane.
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Fig: 4.33 SmartArt Graphic

4.2.3 Header & Footer Group

This group allows us to insert Header and Footer in our document. The header is a section of our
document that appears in the top margin, while the footer iz a section of the document that
appears in the bottom margin. Headers and footers generally contain additional information
such as page numbers, dates, author's name etc. Text entered in the header or footer will
appear on each page of the document.
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4.2.3.1 Headers and Footers : We can add headers, footers and page numbers in numerous
ways. The simplest way is to double click on the top or bottom of the page and the header and
footer area will appear. Enter the text we wish to be displayed at the top or bottom of every page,
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Fig: 4.34 Headers and Footers

After typing texl in the header or fooler area, click on the Close Header and Footer bution
available on the Design tab (under Header & Footer Tools).

Design |
Different First Page Ejs Header trom Top: 0.5 =
Different Odd & Even Pages [y Fooler from Bottom: 0.5 . r—
n Close Header
Show Document Text 4] Insert Alignment Tab and Fooler
Options Position Close

Fig: 4.35 *“Close Header and Footer™ bution
Steps to add Header or Footer using Insert tab:
On the Insert tab, click Header or Footer in the Header & Footer group.
1. Select any header or footer of our choice from the drop down gallery.It will open
Header/Footer area in the document.
2. Type text in the header or footer area.
To return to the body of our document, click Close Header and Footer on the Design
tab (under Header & Footer Tools).
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Fig: 4.36 Header & Footer Tools
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Remove headers and footers

1. Click on the Header, Footer or Page Number Command in Header and Footer group
on Insert Tab.

2. A drop down gallery of Headers/Footers will appear.
3. Click Remove al the bottom of the menu.
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Fig: 437 Remove Headers Fig: 4.38 Remuove Footers
4.2.3.2 Page Number : Microsoft Word autornatically assigns page numbers on the pages of

our document. Typically, page numbers are printed either in header, footer or inside margins. We
can also assign a different page numbering using the Restart Page Numbering option in M5
Word.
Steps to Add Page Numbers:
1. On the Insert tab, click Page Number in the Header & Footer group.
2. Click the page number location that we want. (Top of page or Bottom of page etc.)
3. Inthe page number gallery, scroll through the options, and then click the page number
format that we want.
Steps to Remove Page Numbers:
If we want to remove the page numbering, perform the following steps:
1.  Onthe Insert tab, click Page Number in the Header & Footer group.
2. Click the “Remove Page Numbers™ option.
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Fig: 4.39 Page Number
4.2.4 Text Group

This group provides options to add Textbox, WordArt, AutoText, Drop Caps etc. features in our

documeni.

4.2.4.1 Text Boxes : A text box is an object that allows us to put and type text anywhere in our
file.

Working with Text Boxes:
1. Onthe Insert tab, click Text Box in the Text group. It will display a drop down menu.

2. Click on a built-in Textbox Template or click Draw Text Box at the bottom of the
drop down menu to draw our own text box.

A = [Bsignature Line =
FLDate & Time T[ Q
Drop Eguation Symbol
~ap 'ﬂﬂﬂ.ltﬂ s - -
B ]
Simple Text Bon Alphabet Guote Alphabet Sudebar
|~
=3
==
Annual Cuole Annusl Sldebai Austere Cuotle -
Bl Drae Test Box
B Bave Felection to Test Bav Sallery

Fig: 4.40 Text Box
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3. When we select to draw text box, we need to click and drag the mouse to draw the
textbox in the document.

4. To add text to a text box, click inside the textbox and then type text.

To format text in the text box, select the text, and then use the formatting options in
the Font group of the Home tab.

6. To position the text box, select it and drag the text box to a new location.
Deleting Text Boxes:

*  To remove a text box, just click the border of the text box that we want to delete, and
then press DELETE from keyboard.

4.2.4.2 WordArt : WordArt can be used to add special
text effects to our document. For example, we can stretch A jf# ;.:::;.':. " TC 2
a title, skew text, make text fil a pre-sel shape, or apply - " Cmseer -
a gradient fill. WordArt becomes an object that we can a\ 2 A
move or position in our document to add decoration or

o]

3
i

Tguetion Spmbel

> B
>

r
[

emphasis. We can modify or add test in an existing

WordArt object whenever we want. [E‘\-‘ A A A Jé\-

Steps to add WordArt: A A A A A

1. Onthe Insert tab, click WordArt in the Text i A A A
S0 A A A A

2. From the Drop down word art gallery, click
the WordAurt style which we want to insert in
our document.

Fiz: 4.41 Word Arl

= )

3. A Text Box will appear with the words “Enter your text here”, Type our text.

4.2.5 Symbols Group

This group of insert tab allows us to insert common Tc Q
mathematical equations and those special symbols g at0n Symbol
that are not available at our kevboard such as i .
copyright symbols, trademark symbols, Unicode

I

characters ete, it UL

Symb

© € £ ¥ @y

4.2.5.1 Symbuol : When creating documents, we may

. - X o I L
need to use a symbol or special character that does not ;

appear on the keyboard. These symbols and special p o Q ¥ ©
characters can be accessed through the Symbol dialog {2 More Symbols...
box. r

Fig: 4.42 Symbuls
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Steps to insert Symbols:

1. Click the Symbol command button in the Symbaol group on the Insert tab.

2. A list of some popular or recently used symbols appears. Clicking a symbol from the
menu inserts the special symbol directly into our text (where we currently have the
insertion pointer), just like we insert any other character.

Points To Remember >

1.

":.J.-i

10.

11.
12.

Formatting a document includes modifying text size, font face, color, style, alignment, line
spacing, graphics and many more things.

A font is a set of printable or displayable text characters in a specific face and size.

The Format Painter feature allows us to quickly copy a format that we have applied to text
already in our document.

Undo command reverse the action we have performed while editing. If we make an error in
our document we can correct it by click on the Undo command, it will remove the last
thing we did.

We can grow (increase) and shrink (decrease) font sizes of text by clicking grow font
option and shrink font option.

There are three basic font styles that can be applied on the text: Bold, Italic, Underline.
When we use text highlight color option, it means that the text shows like it was marked
with a highlighter pen.

Text effects include Outline, shadow, glow, and reflection.

Alignment determines the appearance and orientation of the edges of the paragraph: lelt-
aligned text, right-aligned text, centered text, or justified text, which is aligned evenly
along the left and right margins

When we are working with longer documents, it is difficult and time consuming to locate
a specific word or phrase. Word can automatically search our document for specific word
or phrase using the Find feature.

Microsoft Word automatically assigns page numbers on the pages of our document.

A text box 15 an object that allows us to put and type text anywhere in our file.

@ ?ixzncnsz )

Multiple choice questions.

I.  To select a whole word, click on it.
a) Single by  Double
¢) Tnple d) None
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II. The ___ Groupof Home tab allows us to change our text font style, size, color and
many other elements.
a)  Font b)  Paragraph
c)  Styles d)  Editing

111. means draw a horizontal line undemeath the letters
a) Bold by  Italic
¢} Underline dy None

V. Option means that the text is shown like it was marked with a highlighter
Pen.
a)  Font color b}  Texi Color
¢)  Text Highlight Color d)  All of Above

V. After inserting a shape, a new tab will appear which is called
a)  Drawing Tools Format b)  Shape Tools Format
¢}  Drawing Shapes Format d) None

Write the shortent kevs for the following

1. To Cut the selected text

II. To Paste the copied/cut contents

ITI. To Increase the font size

IV. To Underline the Text

V. To change the case of Selected Text

VI For Centre Ahgnment

VII. For double line spacing
VIIL To Replace the text

IX.

X.

To Undo the last operation
To Insert Page break

Short Answer type Questions:

I
1
I
IV.
v

VL

54

Write about UNDO command?

Which are basic three font styles?

. What are Headers and Footers in MS word?

How many Change Cases options are available in MS Ward? Write their names?

How many alignments are available in MS Word? Write their names and shortcut
keys?

How can we insert page break in MS word?
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Long Answer type (Questions:

I.  Write about Cliphoard group options of Home tab in MS Word.

II. Write about the options available in Font group of Home tab in MS Word.
1. What is Word Art? How will you insert WordArt in a Word decument?

PACEIV ity

Write an application shown below:

Application of leave for urgent piece of work

To,

The School Head,

Your School Name,

City
Subject 1 Regarding leave for a da
Sir/Madam

It is respectfully stated that I, ABC is a student of 7th class in your
school. I have an urgent piece of work on 15th Sept 2021. I will not be able to come
to school for one day. Please grant me leave for 15th Sept 2021. 1 shall be very
thankful to you for this.

Yours obedienily
Date:
ABC
Class Tth
Roll No: XX
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MICROSOFT WORD
(PART - III)

( OBJECTIVES OF THIS CHAPTER )

e A
5.1  Format Tab (Picture Tools)
5.1.1  Adjust Group
5.1.2  Picture Style Group
5.1.3  Arrange Group
5.1.4  Size Group
5.2 Page layout Tab
3.2.1 Page Setup Group
5.2.2 Page Background Group
53  Review Tab
5.3.1 Proofing Group
L 54  Printing Documents J

INTRODUCTION

In this lesson, we will learn how to change the picture style and shape, add a border, crop and
compress pictures, and add artistic effects. Once we have inserted a picture into our document,
we must select that picture first to trim it or make it appear smaller on the page.

5.1 PICTURE TOOLS (FORMAT TAB)

Once we have added pictures to our
documents, we can format them in
various ways. The picture tools in Word
2010 make it easy Lo include images
into our documents and modify these
images In interesting ways.

After selecting the picture “Picture
Tools - Format™ tab appears. When we
click “Picture Tools - Format™ tab,

following ribbon will appear:

Fig: 5.1: Picture to be formatted
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Fig: 5.2 Picture Tools ( Formal Tab)
5.1.1 Adjust Group
The first group in this ribbon is “Adjust”. This group contains the following options :-
5.1.1.1 Corrections : The Brightness and Contrast presets are available in this option. To sharpen
or soften the image we can use this option.
Steps to use correction option:
1. Select the image, the Format tab will appear. Click the Format tab.

2. Click the Corrections command. A drop-down menu will appear as shown in the figure
below:

j -‘ A — o o— _ = I g - ol Py & rl‘I - B som
rJ ange Bty e ‘ ‘ d u v ol Ml By = - .

¥ Mt Lt - g R Y

--I’-LFE,-

‘rl-'!u_-"\

a. Bty {wrh e, Dl i

Fig: 5.3 Corrections

3. To sharpen or soften the image. roll over the Sharpen and Soften presets. You'll see a
live preview of the preset in the document.

4.  When we have found a preset we like, chick 1t to select il
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5.1.1.2 Color : We can also define the color of the picture.

Steps to use color option:

1.

Select the image, the Format tab will appear. Click the Format tab.

2. Click the Color command. A drop-down menu will appear as shown in figure below:

Fatpages blabegy B e
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A
x
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T
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Fig: 5.4 Color
From the drop-down menu, we can choose a preset from each of the following three
categories:
a.  Color Saturation : This controls how vivid (Bright) the colors are in the image.
b.  Color Tone : This controls the temperature of the color, from cool to warm.

c¢.  Recolor : This controls the overall color of the image. Use this option to make
the image black and white ar gray-scale, or to colorize it with a different color,

5.1L.1.3 Artistic Effect : Many clip art images do not allow us to apply artistic effects. Generally
speaking, the images that look hand-drawn or painted do not allow artistic effect, while
photographs allow us to do so:

Steps to use Artistic effect:

58

Select the picture, The Format tab will appear. Select the Format tab
Click the More drop-down arrow to display all of the picture styles

Move the mouse over a picture style to display a live preview of the style in the
document.

Select the desired style.
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Fig: 5.5 Artistic Efects

5.1.1.4 Compress picture : We might need to look the file size of our documents that include
pictures, especially if we want to send them via email. Large high-resolution pictures make our
document too large, which may make it difficult or impossible to attach to an email. In addition,
cropped areas of pictures are saved with the document by default, which may be added to the file
size, Word can reduce the file size by compressing pictures, lowering their resolution, and deleting
cropped areas,

Steps to compress a picture:

1. Select the picture. The Format tab will appear. Select the Format tab.

Home Insert Page Layout References Mailings Review

3 [ dal

T = o o——
_ T e
Corrections Color  Artistic

- *  Effertc~ Lﬂ Reset Picture ~
Adjust

Compress Pictures

Compress picturés in the document
to reduce its size,

Fig: 5.6 Compress plcture

Microsorr Wonn (Pagrt - III) 59



2. Click the Compress Pictures command in the Adjust group. A dialog box appears.

Compresson opbons:
W &pply aely to thiz picture
/| Delete cropped areas of pictures

Target sutput:
Bt (220 oo excedent ouality on mosl proiters and soresns
) Scresn (150 ppi): good for Web pages and projectors
() E-mad (95 poi): minimize document s for sharing
(W Use gocument resolution

o Cancel

Fig: 5.7 Compress Picture dialog box
3. Place a check mark next to Delete cropped areas of pictures. We can also choose
whether to apply the settings to this picture only or to all pictures in the document.

4. Choose a Target output. If we are emailing our document, we may want to select
Email, which produces the smallest file size.

5. Click OK.

5.1.1.5 Change picture : While working in Word 2010, we may need to change/replace any
picture.

ome Insert Page Layout References Mailings Revig

-: : p I " 1 O | |
i f_‘. " - h 1k 4 —— —
dE ] K3 Change Picture d I-
Corrections Color  Artesti

’ Effects = o Reset Picture =

Change P ture

urnrn-rlg1hf Pormatt g and 1ise
af ihe fwrrent FHTLH'E

‘ Changs 1o a different plcture

Fig: 5.8 Change Piciure

To replace the picture, select the image and the click the Change Picture option in the Adjust
aroup of Picture Tools - Format tab, Now, select the picture that we want to replace with the
current picture. This option will change the picture preserving the formatting and size of the
current picture.

5.1.1.6 Reset Picture : This option of Adjust group discards all the formatting and changes
made by us to the selected picture.

5.1.1.7 Remove Background : Removing the background from an image can give our images a
clearer appearance. If we are printing our document, it can also save ink. To remove background,
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Word uses special methods to determine which parts of the image are the background and then
removes these areas from the image. Background Removal does not work with some clip art
mages.
Steps to remove the background from an image:

1. Click the image. The Format tab will appear. Click the Format tab.

Fig: 5.9 Picture for removing the background

2. Click the Remove Background command in Adjust group.

Fig: 5.10 Background ares with a magenta [ill
3. Word will try to guess which part of the image is the background, and it will mark the
area with a magenta-fill. It will also place a box arcund the image with selection
handles.
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4.  Drag the selection handles until the entire foreground is inside the box. After this,
‘Word may readjust the background.

5. At this point, we may need to help Word to decide which parts of the image are
foreground and which parts is background. We can do this by using the Mark Areas
to Keep and Mark Areas to Remove commands.

*  If Word has marked part of the foreground magenta, click Mark Areas to Keep and
draw a line in that region of the image.

&

Mark Areas
to Keep

*  If part of the background has not been marked with magenta, click Mark Areas to
Remove and draw a ling in that region of the image.

&

Mark Areas
to Remove

Fig: 5.11 Mark Areas to Keep and Mark Areas (o Remove

6. After we add our marks, Word will readjust the image.

7. When vou're satisfied with the image, click Keep Changes. :,: All of the magenta

Changes

areas will be removed from the image.
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Fig: 5.12 Image after removing the background
8. We can adjust the image at any time by clicking the Remove Background option
again.
5.1.2 Picture Style Group
This is the next group of Picture tools Format tab ribbon.

5.1.2.1 Picture Style Gallery : Here we can choose an overall visual style for the picture. This
gallery of styles allows us to set the predefined styling-effects on the selected picture.

Steps to apply a picture style:
1. Select the picture. The Format tab will appear. Select the Format tab.
2. Click the More drop-down arrow to display all of the picture styles.

Ehmilings B Virw | Farmm
& p— - — = — !'— sl-" L Enﬂwtﬁuﬂﬂfl' "J ﬁf.* S Brivig Forwird = L2 Aban = + i
ol el el O Powe By - — 2 Bl Send Basewara = [ 3
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Fig: 5.13 Picture Style
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3. Roll-over a picture style to display a live preview of the style in the document.
4. Select the desired style.

5.1.2.2 Picture Border : This option specifies the color, width and the line-style for the outline
of the selected picture.
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Fig: 5.14 Picture Border

5.1.2.3 Picture Effects : This option applies a visual effect such as a shadow, glow, reflection or
3D rotation. We can apply any of these effects to the picture as per our requirement.
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Fig: 5.15 Picture Effects
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5.1.3 Arrange Group

This group has manv options which help us in arranging the picture with the text and other
pictures in the documents.

5.1.3.1 Position : It positions the selected object on the page. The text is automatically set to
wrap around the object.

5.1.3.2 Wrap Text : It changes the way text wraps around the selected object.

Steps to apply a Wrap Text:

1. Select the image and click the Picture Tools — Format tab.

2. Inthe Arrange group, click Wrap Text.

= Align =
I= ang

«lx Selection Pane: Gl Rotate -

] In Ling with Text

o] Square

Tight

Through

Behing Text

i

]

L_‘)-g] Top and Bottom
=

i_’.;f] In Front of Tet

- .
|
(5] more Layout Options...

Fig: 3.16 Wrap Texi

3. Do one of the following:

-

L]

Click Square to wrap text around the border of your image.

Click Tight to wrap text closely around a clip art image or an irregularly shaped
picture,

Click Through and then click Edit Wrap Points to drag the wrap points closer
to the image, so that text can fill in more space around the image.

Click Top and Bottom to place the image on its own line.
Click Behind Text to display the text over the image.

Click In Front of Text to display the image over the text.

4, Click More Layout Options and then click the Text Wrapping tab to change where
the text wraps or the distance between the text and the image.
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5.1.3.3 Align : This option 18 used to align the picture according to the margins.

5.1.3.4 Group : This option is used to group two or more images together so that they can be
treated as a single object.

5.1.3.5 Rotate : This option is used to flip or rotate the image/picture,

5.1.4 Size Group

This is the next group on the Picture tools format tab ribbon. When we click on the launcher of
the size group. It shows a dialog box to change the size of a shape or picture. it has the following
main options or commands:

5.1.4.1Crop : Itis used to crop the picture (to remove any unwanted parts).

5.1.4.2 Height and Width : These options are used to change the height and width of the shape
and image in inches.

5.2 PAGE LAYOUT TAB

Page layoul tab offers a variety of page layout and formatting options that affect the appearance
of content on the page.

5.2.1 Page Setup Group

We can select the page orientation, paper size, and page margins depending on how we want
our document to appear.

5.2.1.1Margins : Page margins are the blank space |~ ' |
" Ingert Page Layout Referénces Ma

around the edges of the page. Generally, we insert

3. . N R[] el
text and graphics in the printable area between the =h I_] : {dine|
margins. We can specily the some ilems in the Drientation  Size Columns -~

N - - - hty H:.'I.“'l
margins — for example, headers, footers, and page (5] LastCustom Setting ;
numbers. In Margin option, various predefined I:‘F;'; 1 Eﬂ;f_:mf 1
margin size are available, u —

] [ | Normal
Steps to Format Page Margins: | Tep: T Bottom 1= |
Left: h Right: 1" |
1. Select the Page Layout tab. =
: & — MNarrow :

2. Click the Margins command. A menu of Top: 05 Bottont 05"

options will appear. Normal is selected tefti 05 Right: 05" |
by default. Modiate
. . , Top: T EBottom: 1°

3. Click the prt‘:deﬁn{:d margin size we | Leit: 075" Right 07%

want. ——

; Fig: 5.17 Margin:
Steps to use Custom Margins: s AT Dinogin

1. From the Page Layout tab, click Margins and select Custom Margins. This will
show the Page Setup dialog box.
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Fig: 5.18 Custom margins
2. Adjust the margin sizes for each side of the page, and then click OK.

5.2.1.2 Orientation : Orientation decides the Landscape or portrait format. Landscape
format means the page is oriented horizontally, while portrait format means it is oriented

vertically.
Steps to change Page Orientation:
1. Select the Page Layout tab.
2. Click the Ornentation command in the Page Setup group.

Page layout | Relerences Mailings Rs

Ij W= Breaky =
¥ tine Mumbers =
1§ Size Columns
- - 2" Hyphenstion -
PF’ =}
Porirait

|
| | iﬁ Landscape
!

Fig: 5.19 To change page orientation

3. Click either Portrait or Landscape to change the page orientation.
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5.2.1.3 Size : This option provides various paper sizes for the current section.
Steps to change Page Size:
1.  Select the Page Layout tab.

2. Click the Size command, and a drop-down menu will appear. The current page size is
highlighted.
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Fig: 5.20 To change page size
3. Click the size option you want. The page size of the document will change.
3.2.1.4 Columns : This option splits the text into two or more columns.

| Page Layout References  Mallings

E}

__l Lett
;l Right

22 piore Columns..

Fig: 5.21 Columns
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5.2.2 Page Background Group

We can add a background when we want some graphical elements, such as a watermark, to
appear on more than one page.
5.2.2.1 Water Mark : Watermarks are text or pictures that appear behind docuwment text. They

often identity the document status, such as marking a document as a Draft or Confidential. So
we can add text watermarks, such as Draft or Confidential, to our document. Word provides
galleries of ready-made watermarks, or we can create our own custom watermark, such as any
logo. We can also add a background color or picture to our document. We can insert a predesigned
watermark from a gallery of watermark text, or can insert a watermark with custom text.
Steps to add a Text Watermark to Document:
1. Click on the Water mark option of Page Background group in Page Layout tab.
2. Do one of the following:
*  Click a predesigned watermark, such as Confidential or Do not copy, in the
gallery of watermarks.
*  Click Custom Watermark, click Text watermark and then select or type the
lext that we want. We can also format the text.

@ "‘j indem paung

h'. y : Fur oy e Betore Dpt
agr  Fage % -
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. A Cuttem \Watermak
| Y Ermeve Watermans
_:-“ Fave felection lo Walermark Gallery

Fig: 5.22 Watermark
Watermarks can be viewed only in Print Layout and Full Screen Reading views and on the
printed page.
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5.2.2.1 Page Color : We can apply different colors, texture or picture to our document.
Steps to add a Background Color or Texture:
1. Click on Page Color option in the Page Background group of Page Layout tab.

et Page Lyoot Palararites Eladkings P ey Fotmat
; By |_ W Bireaka = %  Indent
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Fill Effects.,.

Fig: 5.23 Page Color
2. Do any of the following:
. Click the color that we want under Theme Colors or Standard Colors.

. Click Fill Effects to change or add special effects, such as gradients, textures, or
patterns.

Note : Select the color that we want before we apply a gradient or pattern.
5.2.2.3 Page Borders : Page Borders are used (o put borders around the page. When we click the
option Page Borders in Page Background group of Page Layout tab, a dialog box appears as
shown in the figure below:

Sl

O oy i besomw or usie
battors o aoply banders

Fig: 5.24 Puge Borders
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Steps for setting Page Border:

1. In Border a shading dialog box, under Setting, we can choose the border style we
Wanl.

Under Style, we can click on the line style we want.
Under the Color, Click the arrow and choose a border color.
Under the Width, Click the arrow and choose the width for the border.

If we want a clip-art border instead of the borders provided under Style, click the
arrow under Art and choose a border graphic.

i o= b W

6. Next, click the arrow under Apply to and choose the suitable option as per our
requirement.

7. Chck OK.

Note : The Preview box confirms our border styles. To remove the border from one side, we
can click that line in the Preview box.

5.3 REVIEW TAB

In the Review tab, we find the Spelling & Grammar, Word Count, Translate, and Language
features. There are other leatures also, but these are the most commonly used ones.

5.3.1 Proofing Group

Word provides us with several proofing features that help us to produce professional, error-free
documents.

5.3.1.1 Spelling and Grammar : To make our document error free, we have to make sure that it
is free from spelling and grammar errors. Word has several options for checking spellings. We
canrun a spelling and grammar check, or we can allow Word to check our spelling automatically
as we type. Spelling mistake is shown with red wavy line under the wrong word while gramnmatical
mistakes are shown using the green color wavy line i MS Word.

Steps to run a Spelling and Grammar Check:

1. Goto the Review tab.

Hame Ingert Page
2. Click on the Spelling & Grammar command, : I ] l I ABC
i 123
3. The Spelling and Grammar dialog box will open. Spelling & Reszaren Thessurus Word
Count
For each error in our document, Word will try to Praafing
offer one or more suggestions. We can select a | Spelting & Grammat (F7)
suggestion and click Change to correct the error. CRack the 1peiling 0 grammar of

| ted inthe gocument.
4. Ifnosuggestions are given, we can manually type . i S S el i

the correct spelling.
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5.3.1.2 Word Count : Word Count is the feature which 1s used to find out nurber of words,
characters, paragraphs and lines in the document. We can also find the number of words in the
status bar at the bottom of the window.

5.4 PRINTING DOCUMENTS

Once we have completed our document, we may want to print it. The Print Preview 15 an

option that allows us to see exactly how the document looks like before printing it. This option
is combined with the Print window to create the Print pane.

Steps to Print Document:

1.

B e

&

T2

(o to the Print pane by clicking on the Print option in File Menu. The Print window
opens as shown in figure below:

Fage Liyout Referenced

Madngt  Redew View

Save & Send

Help
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B e
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Fig: 5.26 Printing Documents

If we want to print certain pages, we can type a range of pages. Otherwise, select
Print All Pages to print all pages of the document.

Select the number of copies.

Check the Collated box if we are printing multiple copies of a multi-page document.
Select a Printer from the drop-down list.
Click the Print button.
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Poimts To Remember >

10.

11.

When we click the picture “Picture Tools Format™ tab’s ribbon appears
There are three categories in color option: Color Saturation, Color Tone, Recolor

Word can reduce the file size by compressing pictures, lowering their resolution, and deleting
cropped areas

Reset Picture option of Adjust group discards all the formatting and changes made by us to
the selected picture

Picture Border option specify the color, width and the line style for the outline of the
selected picture

Picture Effects option applies a visual effect such as a shadow, glow, reflection or 3D
rotation

Wrap Text changes the way text wraps around the selected object

Crop is used to crop the picture (fo remove any unwanted parts).

There are two types of orientation of page: Landscape and portrait format.
*  Landscape format means the page is oriented horizontally.

*  Portrait format means the page is oriented vertically.

Spelling mistake is shown with red wavy line under the wrong word while grammatical
mistakes are shown using the green color wavy line in M5 Word.

We can use “Word Count” Option of MS Word to count the number of words in the
document.

@ixmm)

Multiple choice questions:

I Afier selecting a picture tab appears.
a)  Format b)  Page Lavout
¢} Insert d)  View
M. For text wrapping, we can use option.
a)  Square b} Tight
¢} Behind Text d)  All of these
HOI. To remove any unwanted parts of picture, option is used.
a) Crop b)  Rotate
c¢)  Group d) Compress
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:...u

o

Iv.

Which of the following option is not available in the Adjust group of Format tab?

a)  Corrections b)  Artistic Effects

¢) Remove Background d)  Pictore Styles

We can find the number of words in the bar at the bottom of the window
a) Task Bar b)  Status Bar

¢}  Title Bar d)  Scroll Bar

Very Short Answer type Questions:

L
1L

.

V.

V.

Which option splits the text into two or more columns?
Which page orientation sets the page in horizontal direction?

Which option is used to group two or more images together so that they can be treated
as a single object?

Which option can be used to change the color of a picture in MS Word?

Which option is used to count words in MS Word?

Fill in the blanks:

I.
I1.

I1.
IV.

There are.........ccooeo.... types of orientation of the page.

,,,,,,,,,,,,,,,,,, mistake is shown with red wavy line under the wrong word,
.................. are the blank spaces around the edges of page.

.................. are the text or pictures that appear behind document text.

Short Answer type Questions;

L.
IL

I11.
IV.

V.

VL.

What are Margins?

What do you mean by Compress picture?

Write about Reset picture?

What is Crop option?

Give the name of two page orientation in MS Word?

Write the name of various options available in the adjust group of Picture tools
format Lab.

Long Answer type Questions:

l.
1L

1.

T4

What is Water-Mark"? Write the Steps to add a watermark in a word document?
Write the steps to run a Spelling and Grammar check?
Explain the steps to Print a Document.
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Create the following document in MS Word:
*  Create three pictures in MS Paint as shown in the following figure and Insert them in
the word document:

-

L A A papaand s 8T

'I'-"
e
r
i
L

Happy Diwali

*  Perform Crop, Copy & Paste. Wrap Texl, Picture Effects (Glow), Corrections and
Color effects etc. operations on the above pictures to make it as shown below:

R reg-——— = a
— el e — S e

n.:_ E— e B BT R U e st il Sty AEH st “.:_'“_,
e B By G WA HEaw bl e i
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CHAPTER - 6
(OBJECTIVES OF THIS CHAPTER )

MICROSOFT WORD

(PART - IV)

. )
6.1  What is Table?
6.2  Creating a Table
6.2.1 Using Table Button
6.2.2  Using Insert Table Option
6.2.3  Using Draw Table Option
6.3  Entering Data in the Table
6.4  Modifying a Table
6.4,1 Inserting Column In a Table
6.4.2 Inserting Rows In a Table
6.4.3 Inserta Cell in a Table
6.4.4  Deleting Columns in a Table
6.4.5 Deleting Rows in a Table
6.4.6  Deleting Cells in a Table
6.4.7 Deleting a Table
6.5  Properties of a Table
6.5.1  Alignment of a Table
6.5.2 Changing the size of Row, Column or Cell
6.6  Splitting Cells
6.7  Merging Cells
Y 6.8 Splitting Table y
INTRODUCTION

MS Word offers a flexible feature of presenting information in tabular form. It is very useful in

organizing and representing the data in an effective way. A table consists of a number of columns

and rows. In this chapter, we will learn to insert and format table in our document.

76
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6.1 WHAT IS A TABLE?

Table provides a convenient way of writing data in rows and columns. Tables are often used to
organize and present information.

Column

Fig 6.1 Construction of 3 Table

Haorizontal lines of the table are called Rows while vertical lines are called Columns. The
imntersection of Tows and column 1n a table 1z called a Cell.

6.2 CREATING A TABLE

Word provides a variety of ways o create a table. Following discussion explain some of the
common metheds to create tables in M5 Word:

lHome | Insert | Fage Layout Feferences Mailings Rwl:w-
' =l | = | Bm o Ja [
@ D = | B | ledl &8

Cover Blank Page Table | Picture Clip Shapes Smartart Chart Scregnshot
Page~ FPage EBreak - Art - -
Pages Tables | [ustrations

Fig 6.2 Creating a Table

Insert Page Loyout Belerences
6.2.1 Using "Table” Bution — om =
_ , _ _ £ el ge) 3
Tt is the simplest way 1o create a table in MS Word. Following Table | Picture Cip Shapes Smantan
steps can be used for using this method: il s.s. Table e
1. Click where we want to insert a Table. BEEEE
2. Click on the Table button in the "Tables group on CI0I01000] |
D00
the Insert tab. OCI00
3. Move the mouse pointer over the grid and cover EDEDEEEEEE
the number of rows and columns you want in the OOO0O0O0O0000
table. 0 insert Table
B DrewTanle
4. The table will be inserted in the working area (As X Conyert Test o Table
shown in Fig. 6.4). @ eaeel spreadnest
B Quick Tables J

FFig 6.3 Using Table
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Rmn g . - P Fatagn | sy ]
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L Elim i
W] I : 1ITWT T 1 T I

Fig 6.4: Inserted Table in Working Area
6.2.2 Using “Insert Table™ Option : It i8 another easy way to insert a table in the word
document:
1. Click on the Table button in the Tables group on the Insert tab.
2. Click on Insert Table option.
3. The Insert Table dialog box appears (As shown in Fig 6.5 & 6.6),

-._I:hml s !:q_nl_.ll.u.l fielesrrinrn [EFHITITTY R i i) lmt Tih'l! ? e
:u::t ?h-un: m fabile ||| Pictuee |:||p inm SmawtAr Emart Suumm =
. i L b Mumber of golumng: 5 s
Iﬁ] CO0D0O000O0DE s —X 1 | Number of rows: [2 =2
= 000000000 ]
] - CIOCIC100CNE] AutoFit behavior
: _,_B___B BQ @ Foed column width:  [Aute
- OCooooo
i oonoooonon I O Autofit to contents
@ ineert Tabinn, |
: % “':"'_""'“ [ Remember dmengons for new tables
[~ —— I = '|
I} [ i Tavies » _ = |
Fig 6.5 Using Insert Table Oplion Fig 6.6 Tnsert Table Dialog Box

4. Specify the number of columns and rows in the dialog box and click on OK.
5. When you insert a table, two new tabs (Design and Layout) also appear on the Ribbon,
displaying various Table Tools (As shown in Fig 6.7).

|- 3= Dorurrent? = Micnosef Wond I AnlEa, |
Hone rsert g Lok Fefeenoed Kizlinga Hewiew Wiew M Fraod Design | Lpm

[ veaderfo  [F) Enst Coumn — — = = = ——— ——— Dychadeg = '!@ g

Oreniee Duscwm |[EEE| S2288 T555° 5550 T555 T3 EET -l we—-

B tameed o [ Mendes Catumms e e e = TSTIREE
Table Styde Optinns Table Shtes D Derden r

Fig 6.7 Showing Design and Lavout Tab
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6.2.3 Using “Draw Table” option

Using this option, we can draw a complex table, for example: a table that contains cells of
different heights or a varying number of columns per row.

1. Click where we want to create the Table.

2. On the Insert Tab, in the Tables group, click Table, and then click Draw Table.

_- Homg mfl.ﬂ.lhnm Referentes Mailings
80 E(EkEE8D 2 d

Cover Blank Page @ Peture cnp Shapes Smartart Chart
Page- FPage Break || -

Tt
EI:I

' 0000000000
. Table...
: B Do Tabie |

- b . E.—n—d.  — ) L
a Draw Table
 Draw the borders of atable.

Fig 6.8 Draw Table Option
The pointer ¢changes to a pencil,
3. To define the outer table boundaries, draw a rectangle. Then draw the column lines
and row lines inside the rectangle.

] ®eacher Berw [ Pirst Calume
(O votminme [ vst Giumn
(] sunser @y [T Mnses Cummen

Fig 6.9 Drawing with the help of pencil
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6.3 ENTERING DATA IN THE TABLE

To enter data in the table cells, put the insertion point in a table cell and type whatever we want
to enter. To move the cursor (o the next adjoining cell of table, either press the Tab key or press
the Right arrow key. To go back to the previous cell, either press Shift+Tab keys or the Left
arrow key. Try to enter the data as shown in the following Table.

I CECTE Documetd - Micrselt Waad Al ]
Hame e Fagr Loymel Awlwiwnten Ahasimga Hivinw View  histiu Pan Oragn | Lagout
vt GO fosCipm == =EESs SESEm Soorms EEELE ZTEDE = hinaa : EE
[ okt b [ Lotk G £= i e [ === ([l e | W — e el s
L I I 1~ o Biser
[ Eaned e [ ] Ranewd Civumng A EnEert | S T M R R —— - .‘hﬂtlni' 4 sl
adia fopba Orptuain [T Bepar Daiduciy, iy
(1] [y 1 3 e : 1 I - T
1 =1 Hiany =T Warks
= i Thha P E:
& 2 | Mernakabi roll |
= ] Pas gy r 0
- - ] r »
= ] | Harmh r L
i E |

Fig 6.10 Entering Data

6.4 MODIFYING A TABLE

After entering data in a table we can make changes in the data as needed. We can insert rows,
columns or cells in a table to accommodate new text. Similarly, we can delete unwanted columns
or cells from a table.

6.4.1 Inserting Columns in a Table
Word provides the facility to add columns to the right or left of the existing column. We can
insert columns in many ways. Following are some of the common methods:
1st Method of Inserting Columns:
*  Bring the cursor in the column adjacent to which we want to insert a new column.
*  Under Rows and Columns Group of the Layout Tab, do one of the following;

’ To add a column to the left of the cell, click Insert Left in the Rows & Columns
Group.

. To add a column to the right of the cell, click Insert Right in the Rows &
Columns Group.

m| H9-0|+ Documensd - Micrasoft Ward | T e
n Home It Fage Leyoot Heteranoey Mailings Fevir View Hitro Pro § Demgn | Lot
i v z=hf=: EE 3 B ey = #
NEEIEEE R T
deled | View (opemied | Oeiete | ndent naed |indert | Indert || Mecge SR Spid | Actofn | —endee (16 * | B Duntrisate Cabampg
¥ Ficdiines| - Ancwe Fobtres | Ueft | Right || celn  Cete T3t =
Fasie By & G plumaT T Mege Conlf e 1

Fig 6.11 Inseriing Column (Lelt or Right)
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2nd Method of Inserting Columns:

We can also insert columns by Right-clicking on the cell adjacent to which we want to insert a
new column.

*  After Right Clicking on the cell, click the Insert option.
*  Toadd a column to the left of the cell, click Insert Columns to the Left.

*  To add a column to the right of the cell. click Insert Columns to the Right.

=t [& e
Aol No | B9 cog | Closs Marka
: @ omopmi T n
3 B 7 30
4 I Insert Wl thaert Cabaming te Uhe Left
5 Drietr Celtn.., EF invert Cafumny to the Right L
Friegt r E It Rewi Rbave -
| 0 spuCein B imert Rows Below
|2 prraenunashomrg.. | B%] tmpt Cot,
(14 TeptOireetian.
Cedl aligrment k
fue it b
[

: B 7Teble Prosertie.
Fig 6.12 Insert columns by Right Clicking
6.4.2 Inserting Rows in a Table
Word provides the facility to Insert Rows above or below the selected row. We can insert rows in
many ways. Following are some of the common methods:
Ist Method of Inserting Rows:
*  Bring the cursor in the row adjacent to which we want to insert a new row.

*  Under Rows and Columns Group of the Layout Tab, do one of the following;
*  To add a new Row to the above of the current row, click Insert Above in the
Rows & Columns Group.
. To add a new Row to the below of the current row, click Insert Below in the
Rows & Columns Group.

| E s 3 |= Document? = Microsaft Woed | L | CHEHS

Home imerd Page Layout Refetences Mailings Review View Mitro Pro & Design | Loy

ElEE TEIEEEE e
View |Properties | Delete inzert  Insert Jimsert Insert Merge  Spitt Split Autofit | = r 1A ¥ o

Gridlines - Abowe Delow | Left Right | Celis  Cells  Table - S L EJ Distribute Colmns
Table | oave & Lodumnms I | Merge | Cell S ]

Fig 6.13 Inserting Row (Above or Below)
2nd Method of Inserting Rows :
We can also Insert Row by Righi-clicking on the cell adjacent to which we want (o insert a new
Row.
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*  After Right Clicking on the cell, click the Insert option.
*  To add a new Row to the above of current row, chck Insert Rows Above.

*  To add a new row to the below of current row. click Insert Rows Below.

e | & o |

Roll No 23 Copy Class Marks
1 |, Paste Options: L 20
| | = 7" 18
4 Insert P 1 insert Columns to the Left
3 Delete Cells... ER  ineem Catumng ta the Hight L
Seiect * |2 insert Rows Above
B sgiit Ces... B Insert Rows Below
[} Borders and Shading... g2 insert Cells..
Hﬂ Tesd Direction..
Cell Allgnment L}
fastoFit .

5 Tavle Properties...

Fig 6.14 Insert Rows by Righi Clicking
6.4.3 Inserting a Cell in a Table
By Right Clicking on a particular cell we can insert a cell in a Table.

*  To Insert a cell, click on Insert Cells... option, in the insert submenu.

Insert Celis 1 X

() shift cells right
@ Shift cells down|

() Insert entire pow
0 Inser t enlive column

T

Fig 6.15 Insert Cell

*  Select shift cells right or shift cells down option
*  Click Ok Button,

6.4.4 Deleting Columns in a Table
Table columns can be deleted by performing the following steps:
*  Bring the cursor in the column which we want to delete

*  (Click on Delete = Delete Columns option in the Rows and Columns group of the
layoul tab.
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Fig 6.16 Delete Columns
We can also delete columns by Right — Click on the column to be deleted
*  Select the Delete Cells... option
*  Select Delete entire column option and click OK button

4 cd
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BB Tabie Propemies.. [ ox || comxw |

Fig 6.17 Delete Columns By Right Click option

6.4.5 Deleting Rows in a Table
Table rows can be deleted by performing the following steps:
*  Bring the cursor in the Row which we want to delete
*  Click on Delete — Rows option in the Rows and Columns group of the layout tab,
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We can also delete Rows by Right - Click on the Row to be deleted
*  Select the Delete Cells... option.

*  Select Delete entire Rows option and click OK button

k| o
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E] 7 20
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Sl gt L]
Bl spinceny., Dietete Celts ? M
O Borges and Shaging... () shift ool et
it Tex Daection.. Omhahw
Call Agnment . W) Drelrte aniee roow
S , ) Dglete entire goium
5 Table Propetie.. | =3 | Camel |

Fig 6.19 Delete Rows By Right Click option
6.4.6 Deleting Cells in a Table
Table cell can be deleted by performing the following steps:
*  Select the cell which we want to delete
¢ Click on Delete = Delete Cells... option in the Rows and Columns group of the

layout tab.
o
H .'w = S——
flvwgrt o3w 3| HE ot e gg A= F
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Fig 6.20 Delete Cell

* A dialog box as shown in following figure will appear:

Dedete Cells T ™

)5 s et

O @ift cebsup

() Delate entire rom
() Delete entire golumm

[ ] e

Fig 6.21 Delete Cells
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*  Select Shift cells left or Shift cells np option
*  Click OK button

We can also delete cell by Right Clicking on the cell which we want to delete. After right
clicking, click the Delete Cells option — Click either “Shift cells left” or *Shift Cells up”

s e
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Fig 6.22 Delete cell by Right Click Option

6.4.7 Deleting Table

Entire table can also be deleted in MS Word by performing the following steps:
*  Take the cursor to any cell of the Table

*  (Click on Delete — Delete Table option in the Rows and Columns group of the
layout tab.
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Fig 6.23 Delete Table

6.5 PROPERTIES OF A TABLE

In any Table, we can align cell-text to lefl, right, center and justified. We can also align our Table
to left, right or center. We can also change the size of rows, columns and cells. All these can be
done with the help of Table Properties option. Let us know how it can be done.
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Fig 6.24 Properties of a Table
6.5.1 Alignment of Table

Place the cursor in the table and perform the following steps for the alignments:
*  Click the Layout Tab

*  Chick the Properties button in the Table group. The Table Properties dialog box 1s
displayed.

*  Select the Table Tab of the dialog box.

*  As per our choice, select right, left or center from alignment section.
*  Click on OK button

Table Propertes 7 <

Table Riow Calymn ced Alt Text

Saze
[Ireferred width: [0° 2| Measurein: [Inches Fl
Alignment

[ndent from left;
BRE =

Text wrappng
B || &8
— _—
INone Around | Positionig ), |

[oc J[ coned |

Fig 6.25 Alignment of Table

Oorders and shadg . | | Qptere..

6.5.2 Changing the Size of Row, Column or Cell
Perform the following steps to change the size of Row/Column/Cell:

1. Place the cursor in that row, column or cell whose size we want to change.
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2. Click the Layout Tab
3. Click the Properties button n the Table group. The Table Properties dialog box 1s

displayed.
ITabI: Piopédties T o
Tabie Row Celymn Cel At Text
Rerpen

Sire
EdiSpeaty heght:| 0" [+ [rowhewtt atesst  |v]

Do
kA Mliow row to break acrocs pages

Regaat a5 haader row at te topof each page

& Provious Row | | HextRow

[ ==

Fig 6.26 Changing the Size of Row. Column or Cell

4. If we want to change the gize of selected row then select Row tab. It helps us to change
the size of selected row.We can approach the other rows with the help of Previous
Row and Next Row buttons. No. of row will appear on specify height check button.

5. Click Specify Height checkbox in order to change the Height of the row and set the
value for height of the row.

6. Similarly, we can change the width of Columns or Cells using the Column tab or Cell
tab respectively.

7.  Click on QK button

Note : We can also open the Table Properties dialog box by Right Clicking — Table Properties
option at any cell of a table.

6.6 SPLITTING CELLS

Splitting cells means to divide a cell into two or more cells. Following are the steps to split a cell
in M5 Word:

1. Select the cell you want to split.
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2. Click the Layout tab.
3. Click on Split Cells button in the Merge group.
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Fig 6.27 Spliiting Cells option in Merge Group
4, In the Split Cells dialog box, enter the number of Rows and Columns into which we
want to split the selected cell.
5. Click on OK. Cell will be divided into mentioned rows and columns.

Split Cells T X

Number of columns: Ii =
Number of pows: |1 -

Merpe calls befors spit
[ ] cone

Fig 6.28 Splitting Cells Dialog Box

6.7 MERGING CELLS

Merging cells means to combine two or more cells into a single cell. Following are the steps to
merge cells in MS Word:

1. Select the cells we want to merge.
2. Chick the Layout tab.
3. Click on Merge Cells butten in the Merge group.
4, The data gets combined/merged into one cell.
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Fig 6.29 Merging Cells
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6.8 SPLITTING TABLE

If our table is too large then it can be divided in more than one table. A Large table is divided into
more than one table by using following steps:

1. Take the cursor to that row from where we want to divide the table
2. Click the Layout tab.
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Fig 6.30 Splitting Table
3. Click on Split Table button in the Merge group.

Note : Table can only be divided horizontally. If there is only one row in table and we want to
divide it then a blank line will appear (no row) above.

A Table congists of a number of columns and rows.

Tables are often used to organize and present information.
Horizontal lines of the table are called Rows and vertical lines are called Columns.

The intersection of column and row is called a Cell.

il ol <

Using Draw Table option, we can draw a complex table, for example:a table that contains
cells of different heights or a varying number of columns per row.

6.  Tomove the cursor to the next adjoining cell in a table, either press the Tab key or press the
Right arrow key.

7. To go to the previous cell of a table, either press Shift + Tab keys or the Left arrow key.

8. Word provides the facility to add columns to right or left of the existing column and insert
rows above or below the selected row.

9.  Dividing a cell into multiple cells is called Splitting.
10,  Combining two or more cells into a single cell is called Merging.

11. Using Properties button, we can change the alignment of a table, size of rows, colurmns or
cells.
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Multiple choice questions:

L key is used to move the cursor in the next adjoining cell of a table.
a) Cul b)  Shift
¢) Tab d) Home
II. The table button is present on the tab.
a) Home b)  Layout
c)  Inserl d} View
[II. We can change the width of a colurn by selectingthe ____ button in the Table
Group.
a) Select b)  View Gridlines
c) Properties d) None of these
IV. A consists of a number of columns and rows.
a) Document by  Table
c)  View d) Data
V. A is an intersection of columns and rows,
a) Cell b) Table
c)  View d) Data

Very Short Answer Type Questions.

.  Which key is used to move the cursor to the next cell in a table?
[I. Intersection of a column and row is called?

III. Which group of Layout tab contains the split cells option?

IV. Which option can be used to join two or more cells?

Fillin the blanks:

| e provides a convenient way of writing dates in rows and columns.
II.  Options to create tables are available in the table groupof ................. tab.
HL: o cells means to divide a cell into two or more cells.

IV, Using properties button, we can change the size of rows, columns or ..o
Short Answer Type Questions:
I. Definetable.

[1. Write the name of options for inserting a table in Word document?
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Create the Following Date Sheet in MS Word

Date Sheet for December Test
Details of Subjects and Classes
Date

6th Class 7th Class 8th Class Oth Class 10th Class
12/X/2000 English Hindi Punjabi Maths Science
13/X/2000 Hindi English Hindi Punjabi Maths
14/X/2000 Holiday Computer | Computer

: Science Science
15/X/2000|  Punjabi Social English Hindi Punjabi
Science
16/X/2000 Holiday
1772000 Social Punjabi Social English Hindi
Science Science
18/X/2000 Maths Maths Science Holiday
19/%/2000 |  Science | COMPUEE | raihs Social English
: Science Science =

Computer . Computer S Social

20/X/2000 Science Science Science Science Science
Microsorr Worn [Part - IV) 91

[1I. Whatis the use of Split Cells option?
IV. Whatis the use of Merged Cells option?

V.  How will youenter datain Table Cells?

Long Answer Type Questions:

I.  Howdoyouinsert atable in your document? Explain any method briefly.

[I. ExplainProperties button in Layout Tab?




INTRODUCTION TO
MULTIMEDIA

( OBJECTIVES OF THIS CHAPTER )

4 A
1.1 Components of Multimedia
T.EL  Text
7.1.2 Sound
7.1.3 Images
7.1.4  Animation
7.1.5  Video
7.2 Requirement for Multimedia
7.2.1 Hardware Requirements
7.2.2  Software Requirements
7.3 File Formats for Multimedia
7.4,  Multimedia Presentation
7.4.1 Types of Multimedia Presentation
\ 7.5.  Applications of Multimedia -
INTRODUCTION

The term multimedia is a combination of two
words, “multi™ and “media”. Multi refers 1o
many i.e. at least two. Media refers to medium
i.2. storage, transmission and communication.
Multimedia also refers to a basic information
type like text, graphics, images, audio,
animation, video etc.

Therefore, multimedia is a combination

of many types of media (i.e. text, graphics,
images, audio, animation, video etc.) on a

single medium in the same information umil. Fig 7.1 Multimedia

a2
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The simultaneous use of two or more different forms of media (text, graphics, animation,
sound and video) for effective information communication is referred to as multimedia.
Multimedia is a technology that engages a variety of media including text, audio, video, graphics
and animation either separately or in combination, using computers to communicate ideas or to

disperse information.

7.1 COMPONENTS OF MULTIMEDIA

There are five components of multimedia i.e. text, sound, images, animation and video.

3
Components
of Multimedia

Text Sound l Images \ lA.m'mation\ l Video \

Fig 7.2 Components of Muoltimedia

7.1.1 Text

Text is the common way to communicate the information to others. It is one of the basic
components of multimedia. Although multimedia include pictures, audio and video but text is
the most common data type used in multimedia applications. Text used in multimedia can be
categorized in two parts:

¢ Static Text : Static text is just plain old text.

*  Hypertext : Hypertext is text which contains links to other texts.

7.1.2 Sound (Audio)

Audio is an important component of multimedia. Multimedia is concemned with recording and
playing sound. Sound is an important component of multimedia because this component increases
the understandability and improves the clarity of the concept. Audio includes speech, music etc.
some audio formats are as below:
*  MIDI : Its full form is Musical Instrument Digital Identifier. It’s a sound standard. Ii’s
a cheap source for Musicians. These files are smaller than other Music Files. These
files are mostly used for web pages.
*  Digital Audio : Digital Audio 18 mostly used in Multimedia. These files are larger
than MIDI files. Its sound quality is good. A special format is used lor Digital Audio
called WAV,
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7.1.3 Images
Images are also an important component used in multimedia. Irages are generated by the computer
in two ways, bitmap or raster images and vector images.

*  Raster or Bitmap Images : The most common form for storing images on a computer
is a raster or bitmap image. Bitmap is a simple matrix of the tiny dots called pixel that
forms a raster or bitmap image. Each pixel consists of two or more colors. For example
MS5 Paint is a program that is used for creating Bitmap Images.

~
MASTEE‘

Fig 7.3 Raster or Bitmap Images

*  Vector Images : Vector images are based on drawing
elements or objects such as lines, rectangles, circles to
create an image. We use programs to create images, that
are called Vector Image Programming. The advantage of
vector image 18 that relatively small amount of data is
required to represent the image and therefore, it does not

requires a lot of memory to store. We can't draw images Fig 7.4 Vector Images

directly with the help of mouse.
7.1.4 Animation

In animation still images are used for movement in a time. Animation consists of still images
that are displayed so quickly that they give the impression of continuous movernent. For movement

MHMM
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a number of effects are recorded. Animations may be two or three dimensional. Specific software’s
are used for amimaton like; Windows Movie Maker, Macromedia Director and Flash.

*  Path Animation : A path animation is a type of Animation timeline that uses a Path
Geometry as its input

*  Frame Animation : A simulation of movement created by displaying a series of
pictures, or frames is called frame animation.

Funciions of Animation:
*  Draw Attention
*  To give Presentation

*  To Practice

7.1.5 Video

Video is an important component of Multimedia. In this, moving images are shown. Moreover
in video moving pictures are shown with sound. Video can be without sound. It is the best way to
communicate with each other. In multimedia it is used to make the information more presentable
and it saves a large amount of time, The video may be categorized in two types:
*  Analog Video : The original video recording method that stores continuous waves of
red, green and blue intensities.
¢ Digital Video : Digital video is a representation of moving visual images in the form
of encoded digital data. This is in contrast to analog video
Advantages of Video:
1. Video information is effective because we can use audio,images etc. lo create
animations.

2.  Student can be taught easily with the help of videos.

7.2. REQUIREMENTS FOR MULTIMEDIA

Multimedia resources are based on the ability of a computer to capture, process, and present
text, pictures, audio and video. Selection of proper hardware, software and file format for
developing multimedia product is based on the budget and type of content in the product and
delivery requirements. Following is a description of infrastructure requirement for producing
multimedia resources.

7.2.1 Hardware Requirements

The special hardware requirement for multimedia can be described in categories such as
miven below:

L. Input Devices : An input device is used to give essential directions to computer. Input
Devices used in Multimedia are as follows:
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*  Keyboard

*  Mouse

*  Touch screen

*  Scanner

*  Voice Recognition System

*  Digital Camera

I1. Output Devices : Output Devices are used to take results from computer. Output Devices
vsed in Multimedia are as follows:

¢  Monitors

*  Augdio devices

*  Video devices

*  Projectors

*  Printers

1. Storage Devices : Storage Devices are used to store data processed by computer 50
that intermediate and final results can be stored. Storage Devices used in Multimedia are as

Tollows:
«  RAM
* Hard Disk

*  Magnetic Tapes

*  Optical Disk- CD-R, CD-RW, and DVD.

*  Pen Drive and External Hard Disk
7.2.2 Software Requirements
Multimedia software are like tools, which provide an important framework for organizing and
editing the elements of multimedia including graphics, sound, animation and video. A brief
description of some of the software is as follows.

*  Adobe Director

* CEREATE Together

*  Media Blender

*  Media Works 6.2

*  PlayMo

¢ Mulumedia Builder

7.3 FILE FORMATS FOR MULTIMEDIA

The following are file formats used in multimedia:

7.3.1 Text Formats

I.  RTF : Its full form is Rich Text Format. Tt 15 a universal format. File of this format 1s
easily accessible by all word processors.

96 CoMrurTERr SciENcE



Plain text : It supports Standard ASCII including characters, numbers and spaces. We
can’t do formatting in plain text. So we can’t Bold, Italic and Underline a text in this
format or file,

7.3.2 Image Formats

I.

I

I

IV.

VL.

TTFFE : Its full form is Tagged Image File Format. It can support color depth from1 bit
to 24 bit.

BEMT : Its stands for Bitmap. It can store color data of an image without compressing
it.

DIE : Its full form is Device Independent Bitmap. These files are stored in a standard
Bitmap

GIF ¢ Its full form is Graphics Interchange format. This file 18 mostly used in web
pages and graphic software.

JPEG : Its full form is Joint Photographic Experts Group. It is a compressed file
format. These files are not limited to color depth like GIF files because it has millions
of colors,

PNG : Its full form is Portable Network Graphics. It is also a compressed Raster
graphical format. It is mostly used on web pages and graphical applications.

7.3.3 Digital Audio File Formats

L.
I1.

Il

IV.

V.

WAV : Tts full form is Waveform Audio File Format. These files are like ATF Files.

MP3 : Itz full name is MPEG Layer-3 Formal. It is a famous compressed file format.
Its sound quality is good and file size is small.

AIFF : Its full form is Audio Interchange File Format. It was developed by Apple
Compulers to store audio format data.

WAMA : Its full form is Windows Media Audio. It is an audio dala compression
technique developed by Microsoft.

RA : Its full form is Real Audio Format. It is mostly used to play audio clips on web.

7.3.4 Digital Video File Formats

L.

I

AVI : Its full form is Audio/Video Interleave. These files can be played on any video
player.

MPEG : Its full form is Moving Picture Experts Group. These are compressed video
files and can be audio/video file.

7.4 MULTIMEDIA PRESENTATION:

We can present our ideas effectively by using subject material in multimedia related (o a specific

subject. So we need to write scripl before preparing multimedia presentation. We need to specify
which tools (Hardware and Software) to be used and how to use it before listeners. After preparing
script we prepare its basic components-Audie, Video, Image and animation.
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What to keep in mind before preparing Multimedia Presentation:

L]

L]

L]

We should keep minirum text in Multimedia Presentation.
Quality of Audio and Music should be good.
There should be the facility for user to use keyboard and mouse.

Multimedia Presentation should be effective and of small size.

7.4.1 Types of Multimedia Presentation

Multimedia Presentation can be of many types, some of these are as follows:

1.

L.

Virtual : [tis atype of technology. By using it we can prepare virtual reality presentation
by selecting subject material based on a subject. We can perform effectively and best
by using such presentation.

Slide Presentation : Slides are used in such type of presentation. Such slides can be
prepared using Microsoft Power point. We can use Images, sound and video as per our
requirement,

Web Pages : Web pages become multimedia resources and presentations when they

are designed with media other than static images and text such as audio, video,
anmimation and virtual reality.

7.5 APPLICATIONS OF MULTIMEDIA

Multimedia is one of the most interesting and fastest growing areas in the field of information

technology. The capability of computers to handle different types of media makes them suitable
for a wide range of applications. A briel account of mulimedia applications in different fields

can be traced as follows.

&

Education : Multimedia is becoming popular in the field of education. It is commonly
used to prepare study material for the students and also provide them proper
understanding of different subjects. E-learning is the use of new multimedia
technologies and the internel (o improve the quality of learning by facilitating access
to resources and services

Business Systems : Business applications for multimedia include presentations,
training, marketing, advertising, product demos, simulations, databases, catalogues.
Instant messaging and video conferencing are provided on many local and wide area
networks using distributed networks and internet protocols.

Medical Services : Medical services are very much affected with the development of
multimedia. Medical students are trained by using life demonstration of human body,
various operations and other pathological and radiological investigation. They can
practice surgery methods via simulation prior to actual surgery.
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*  Entertainment : Multimedia technology is a must need in each and every mode of
entertainment. It 15 used in entertainment via radio, TV, online newspapers, online
gaming, video on demand ete. Multimedia made possible innovative and interactive
games that greatly enhanced the learning experience. Groups of people could play a
game together, competing as individuals or working together in teams.

*  Public Places ; Multimedia is available in libraries, museums, malls, airports, railway
stations, banks, hotels, trade shows and exhibitions and many other public places in
the form of kiosks, providing information and help for customers. Banks are using
kiosks in the form of ATM machines.

*  Multimedia Conferencing : Multimedia conferencing or video-conferencing is a
system that simulates face-to-face inferactions among participating users, located far
from each other, as if they were sitting and discussing in a single room.

Points To Remember >

oW

o

Multimedia is a combination of two words-Multi and Media

Five Component of Multimedia are-texl, sound, images. animation, video.
Hardware and Software are necessary elements for Multimedia

Video is of two types-Analog Video and Digital Video

Animation consists of still images that are displayed so quickly that they give the impression
of continuous movement.

We need to write script before preparing multimedia presentation.

Education. Business system, Medical Services. Entertainment, Public places and Multimedia
conferencing are important applications of Multimedia

@ixzncusz)

Muitiple choice questions:

1. Multimedia is a combination of two words and

a. Images, Sound b.  Audio, video

c.  Mula, media d. Hardware, Software
II.  Animation is of two types, these are and

a.  Analog, digital b.  Static, Hyper

¢.  Raster. Bitmap d.  Path. Frame
II. Requirements for Multimedia are and

a.  Images, Sound b.  Analog, Digital

¢.  Hardware, Software d.  Multimedia
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IV. Input Devices consists of and

a. Monilor, Printer b. RAM, Hard Disk
¢.  Keyboard, Mouse d. Hardware, Software
V. In Multimedia, Text is of and Lype.
a. Analog, digital b.  Rasier, Bitmap
¢.  Static, Hyper d.  Path. Frame
2.  Fillin the blanks:
I.  Avideocanbeclassifiedinto............coen.. Lypes.
II. Thereare ......ccceeeeeen. types of text.

III. Pathand Frame are thetypesof.......ccooviviinnnn, ,
IV. Full formof PGS ...oommmmmsmiimsis ;
3. Short Answer type Questions:
I. Whalt is an Animation?
II.  'What is Video?
M. What is Multimedia Conferencing?
4. Long Answer Type (Questions:
1. What is Multimedia? Explain the Components of Multmedia.
II.  'What are the requirements for Multimedia?

IIT. What is a Multimedia Presentation? What should we keep in mind before preparing
Multimedia Presentation?

IV. Write down Applications of Multimedia.

ANGENIGY

Complete the following structure with components of Multimedia

Components of Multimedia
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CHAPTER - 8

( OBJECTIVES OF THIS CHAPTER )-

STORAGE DEVICES

4 ™
8.1  What is memory?
8.2  Usage of Memory
8.3  Type of Memory
8.3.1 Prmary Memory
\ 8.3.2 Secondary Memory y

8.1 WHAT IS MEMORY?

Memory can be referred to as any medium capable of data storage. Computer memory can be
electronic space provided by silicon chips or magnetic/optical media. It can be temporary or
permanent storage for data and instructions to control a computer or execute one or MoTeE Programs.
The memory is divided into number of small parts called cells.

8.2 USAGE OF MEMORY

Just like a human brain, computer need memory to store data. Computer memory ig the storage
space in computer where data to be processed and instructions required for processing are stored.
Computers store data in digital format and unlike human memory, the computer's memory doesn't
gel worse over lime.

8.3 TYPES OF MEMORY

There are two main categories of memories:
8.3.1 Prnmary memory: It is of two types.
8.3.1.1 ROM: Read Only Memory
83.1.2 RAM: Random Access Memory
8.3.2 Secondary memory

8.3.1 Primary Memory

Primary memory or internal memaory holds only those data and instructions on which computer
is currently working. It uses micro conductors that are fast specialized electronic circuits. It has
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limited capacity and data is lost when power is switched off. Tt is generally made up of
semiconductor device. The data and instruction required to be processed reside in main memory.
Let’s leam about types of primary memory:

8.3.1.1 ROM : ROM means Read Only Memory. It is a smaller part of a computer's memaory
that is fixed in size and permanently stores manufacturer's instructions to run the computer when
it 1s switched on. There are many types of ROMs available in mariket such as ROM, PROM,
EPROM, EEPROM etc.

Fig 8.1: Read Only Memory (ROM)

8.3.1.2 RAM : RAM means Random Access Memory. Random access memory is that part of a
computer's memory which is employed in running programs and in archiving of data. These are
memory chips which provide access to stored data or instructions. It is hundreds times faster
than secondary storage. When our computer boots up or starts, it gets loaded operating system
into this memory (RAM). This allows our computer to access system functions, such as handling
mouse clicks and keystrokes etc. Whenever we open a program, the interface and functions used
by that program are also loaded into RAM. RAM is a very high-speed type of memory, which
makes it ideal for storing active programs and system processes.

Fig 8.2: Random Access Memaory (RAM)
8.3.2 Secondary Memory

Secondary memory also called External memory or physical memory or auxiliary memory. It
stores information over the long term, even after the computer is tumed off, Auxiliary memory

102 CompuTER SCIENCE



corresponds to magnetic storage devices such as the hard drive, optical storage devices such as
CD-ROMs and DV D-ROMs etc. Let’s leam some of the common types of secondary memories.

8.3.2.1 Hard Disk Drive : This type of memory is non-volatile, It is slower than main memory
or primary memory. These are used for storing data/Information permanently. CPU does not
access these memories directly; instead they are accessed via input-output routines. Content of
secondary memory 1s first transferred to main memory, and then CPU can access it.

Fig 8.3: Hard Disk Drive

A hard disk consists of one or more rigid melal plates (also called platters) coated with a
metal oxide material. It allows data to be magnetically recorded on the surface of the platters.
The hard disk platters spin at a high rate of speed, typically 5400 to 7200 revelutions per minute
(RPM). Storage capacities of hard disks for personal computers range from 500 GB 10 2 TB
approzimately.

Actuator Arm

Actuator Axis

Actuator

I/0 connactor

Jumper Pins
Power Connector

Fig 8.4: Internal View of Hard disk Drive
8.3.2.2 External Hard Disk Drive : A hard dnve 15 a computer component that holds data.
Every computer needs at least one hard drive to store its operating system, programs and user
information. This drive usually is internal, or built into the computer, but as computer systems
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have evolved and different needs, threats and
circumstances have arisen, external hard drives have
become more popular. External hard drives usually are
used in addition to internal hard drives in order to store
more data, They also allow the user to put sengsitive,

confidential or otherwise important information on them,

then disconnect them and store them in secure locations. E =,

An external hard drive is a portable storage device that G’\
can be attached to a computer through a USB or w
o 1

wirelessly, External hard drives typically have high

storage capacities and are often used to back up Fig 8.5: External Hard Disk

computers or serve as a network drive.
Advantages of External Hard disk drive:
1. An external hard drive i$ a portable storage device and operates on a plug-and-play
basis.
2, Itallows the user to back up or store information separate from the main internal hard
drive.

3. Internet access regularly exposes computers to threats which could damage or corrupt
sensitive documents, large music files, movies, images and other backup files. These
can be kept securely and safely on an external hard drive.

8.3.2.3 Floppy Disk : These are small removable disks that are plastic coated with magnetic
recording material. Floppy disks are typically 3.5” in size (diameter) and can hold 1.44 MB of
data. This portable storage device iz a rewritable media and can be reused a number of times.
Floppy disks are commonly used to transfer files between different computers. The main
disadvantage of [oppy disks is that they can be damaged easily and, therefore, are not very
reliable.

Fig 8.6: Floppy Disk

8.3.2.4 Magnetic Tape : Magnetic tape is a sequential storage medium used for data collection
and backup. Computer tape 13 made of flexible plastic with one side coated with a ferromagnetic
material. Tapes were originally open reels, but were superseded by cartridges and cassettes of
many sizes and shapes. Tape has been more economical than disks for storing data, but that is
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changing as disk capacities have increased enormously. The major drawback of tape is its
sequential format. Locating a specific record requires reading every record preceeding it.

Fig 8.7: Magnetic Tape
8.3.2.5 CD : Compact Disk (CD) is portable disk having data
storage capacity between 650-700 MB. It can hold large amount
of information such as music. full-motion videos, and text etc.
It contains digital information that can be read, bul cannot be
rewritten. Separate drives exist for reading and writing CDs. h
Since it is a very reliable storage media, it is very often used as

Fig 8.8: Compact Disk (CD)

amedium for distributing large amount of information to large
number of users. In fact today most of the software is distributed through CDs,

Ome side of a CD is very shiming, just like a mirror. The shining surface of a CD has micro
pits and plats to store information. These pits are not visible by naked eyes. A laser beam is used
to read information from the disk.

There are two types of CDs:
1. (D-R : CDs, which can be written only once, afterward you can only read information,
such CDs are called Compact Disk Read only (CD-R),
2. CD-RW : CDs, which can perform read and write operations as many times as desired
by you. Such CDs are called Compact Disk Read and Write (CD-RW),
8.3.2.6 DVD : Digital Versatile Disk (DVD) is similar to a CD but
has larger storage capacity and enormous clarity. Depending upon
the disk type it can store several gigabytes (GB) of data. DVDs are
primarily used to store music or 6 or more movies and can be played
on your television or the computer too. DVDs are generally used to

store very large multimedia presentations and movies that combine
high quality sound and hics. They are not rewritable media. It is

Ar QUi aonng. Erap i ® Fig 8.9: Digital Versatile
also termed as Digital Video Disk. Disk (DVD)

We should take the following precautions at the time of using a CD/DVD:

1. When we are not using a CD/DVD, keep it in its cover,
2. Do not touch the shining side of a CD/DVD.
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Do not write with pen or pencil on the backside of a CD/DVD.

4. Do not bend a CD/DVD.

Use soft cloth to clean a CD/DVD. You may use water to remove dirt from a CD/

DVD.

8.3.2.7 Pen Drive : A pen drive is a portable Universal Serial
Bus (USB) flash memory device for storing and transferring
audio, video, and data files from a computer. They are small
enough to it into a pocket. Other names include flash drive,
jump drive, and thumb drive. USBE flash drives are often used
for the same purposes for which floppy disks or CDs were
used, i.e., for storage, data back-up and transfer of computer
files. They are smaller, faster, have thousands of times more
capacity, and are more durable and reliable because they have
no moving parts. Additionally. they are immune to
electromagnetic interference (unlike floppy disks), and are
unharmed by surface scratches {unlike CDs).

8.3.2.8 Memory Cards : Memory cards are a type of storage
media that is most commonly used in digital cameras,
handheld computers, MP3 players, cell phones, game
consoles, and printers, to store pictures, videos, music, and
other data. They are also referred to as a flash memory card.
There are many types of memory cards in the market, each
varying in size, compatibility, and storage capacity. Data
stored on memory cards can be read by using card readers
and also with the help of data-cables.

1. Computer memory is the electronic space in computer.

coklion BEE TN - U R ol

data-cables.
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Fig 8.10: Pen Drive

Fig 8.11: Memory Cards

There are two main categories of memories: Primary memory, Secondary memory.

ROM means Read Only Memory and RAM means Random Access Memory.

Secondary memory is also called External memory or physical memory or auxiliary memory.
An external hard drive is a portable storage device and operates on a plug-and-play basis.
The shining surface of a CD has micro pits and plats to store information.

A pen drive is a portable Universal Serial Bus (USB). It 13 small enough to fit into a pocket.
Data stored on memory cards can be read by using card readers and also with the help of
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Multiple choice questions:

I.  Primary memory is also called

a)  Internal memory b}  External memory
¢)  Physical memory d) Auxiliary memory
1. memory is not a Read Only Memory.
a)  ROM b) PROM
¢y EPROM d) RAM
[L. is not a portable storage device.
a)  External Hard Disk b)  Pen Drive
¢)  Hard disk Drive d) Memory Card
IV. The memory is divided into number of small parts called
a) Cells b}  Area
¢) Inter-section d) None of these
V. USB means
a)  Uniform Service Book b)  Universal Serial Bus
¢} Universal Straight Bus d)  Umiform Serial Bus
Fitl in the blanks:
I.  Capacity of Floppy disk is ..o ;
1. Capacity of Compact Disk (CD)i8 ..occoviiiiiniiiiiniennne, .
e memory unit is usually used to measure the Storage capacity of hard disks.
IV. Fullformof ROMis ... :
| computer port is used to attach Pen drive?

Short Answer type Questions:

[.  What is memory? Write down two main categories of memories?
[I.  Writ the name of any four Secondary Memory devices?

[11. What is Memory Card?

IV, Write a short note on pen drive.

V.  Write about CD.

Long Answer type Questions:

I.  Write a note on Primary Memory?

[I. What is HDD? Explain?
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ITI. What is Secondary Memory? Explain any one secondary memory device?

IV. Write precautions that we must follow while using a CD/DVD.
V. What is External Hard Disk drive? Write its advantages?

Netivity

Put the following Terms in respective Groups

1. RAM
3. Hard Disk
5. EPROM
7. DVD
\
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2.

4
6.
8

CD

ROM
Memory Card
EEFROM

Secondary Memory
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APPENDIX -1

COMMONLY USED FULL FORMS

Acronym Full Form

BMP BITMAP PICTURE

bpi BITS PER INCH

CD COMPACT DISK

CPU CENTRAL PROCESSING UNIT

CUI CHARACTER USER INTERFACE

DOS DISK OPERATING SYSTEM

DRAM DYNAMIC RANDOM ACCESS MEMOREY
DVD DIGITAL VIDEO DISK

E COMMERCE ELECTRONIC COMMERCE

EMAIL ELECTRONIC MAIL

FTP FILE TRANSFER PROTOCOL

GB GIGABYTE

GIF GRAPHICS INTERCHANGE FORMAT
GUI GRAPHICAL USER INTERFACE

IBM INTERNATIONAL BUSINESS MACHINE
IC INTEGRATED CIRCUIT

ISP INTERNET SERVICE PROVIDER

IT INFORMATION TECHNOLOGY

JPEG JOINT PHOTOGRAPHIC EXPERTS GROUP
KB KILOBYTE

MB MEGABYTE

MIDI MUSICAL INSTRUMENT DIGITAL IDENTIFIER
MODEM MODULATER DEMODULATER

MPEG MOVING PICTURE EXPERTS GROUP
MROM MASKED READ ONLY MEMORY

PC PERSONAL COMPUTER

PNG PORTABLE NETWORK GRAPHICS
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Acronym Full Form

PROM : PROGRAMMABLE READ ONLY MEMORY
RAM :  RANDOM ACCESS MEMORY

ROM :  READ ONLY MEMORY

RTF :  RICH TEXT FORMAT

SMTP : SIMPLE MAIL TRANSFER PROTOCOL
SRAM : STATIC RANDOM ACCESS MEMORY

TB : TERABYTE

UPS - UNINTERRUFTIBLE POWER SUPPLY
URL :  UNIFORM RESOURCE LOCATER

USB :  UNIVERSAL SERTAL BUS
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APPENDIX - II

COMMONLY USED SHORTCUT KEYS
(MS WORD)

Shorteut Keys | Used for

Ctrl+A Select All

Ctrl+B Bold the selected text

Ctrl+C Copy the selected contents
Ctrl+D Opens the Font Dialog Box
Crl+E Center Align text

Cul+F Find text

Ctrl4-G Goto line/page no elc.

Curl+H Replace text

Ctrl+I Italic the selected text

Crrl+] Justify paragraph

Cul+K Create Hyperlink for the selected text
Ctrl+L Left Align the paragraph
Ctrl+M Increase Indent

Ctl+N Create a New File

Ctrl+0O Open Existing File

Cirl+P Print File

Cul+0 Clear Indents and Tabs

Crrl+R Right Align the fext

Cirl+S Save File

Ctrl+T Increase Hanging Indent

Ciul+U Underhine the selected contents
Ctrl+V Paste the contents from the clipboard
Cirl+W Close File

Cul+X Cut the selected contents
Ctrel+Y Redo the last action (if possible)
Ctrl+Z Undo the last operation
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Shortcut Keys | Used for

Ctrl+1 Single Line Spacing

Cirl+2 Double Line Spacing

Cul+5 1.5 Line Spacing

Ctrl+] Increase Font Size

Crurl+[ Decrease Font Size

Ctrl4-Shift+C Copy the Formats of selected text
Ctrl+Shift+V Paste the copied Formats on selected text
Shift + F3 Change Case

F7 Spelling and Grammar Check

Alt+F4 Close Program
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